CC Freunde aktiv RSS Feed abonieren 308 cc 307 cc 207 cc 206 cc ccfreunde.de Disclaimer Impressum Nutzungsbedingungen Forum Portal

Zurück   CC Freunde Forum > Peugeot 307cc > 307cc - Car-HiFi und Navigation

307cc - Car-HiFi und Navigation Spezielle Fragen zu RD3, RT3, RD4, RT4, WIP, JBL Soundsystem, Navigationsysteme, Nachrüst- und Lautsprechersysteme sowie Freisprecheinrichtungen

Antwort
 
Themen-Optionen
  #1  
Alt 25.02.2013, 08:36
Benutzerbild von ImaDuffus
ImaDuffus ImaDuffus ist offline
Laternenparker
 
Modell: 307cc 140 JBL
Baujahr: 2007
Farbe: Stahl Grau
 
Registriert seit: 01.2009
Ort: Nähe Seligenstadt
Beiträge: 50
Radio wechselt selbständig zwischen Radio und CD

Hallo,

habe ein lustiges Video gedreht (ca. 3MB) welches ich hier nicht hochladen kann, aber ich kann euch den Link zum Video zukommen lassen. Bitte hier runterladen.
Bitte hier klicken
In diesem Sinne möchte ich auch für die Dropbox werben und würde mich freuen wenn ihr diesen Link KLICK ME, um sich selbst dort anzumelden. Vielen Dank dafür!

Kurze Beschreibung:

Radio wechselt während der Fahrt vom Radio zu CD für den Bruchteil einer Sekunde, dann steht da kurz "CD-Warten" als würde er eine CD einlesen wollen. Dann springt es wieder zurück auf Radio. Das ganze passiert unrythmisch und spontan (siehe Video).

Irgendeine Idee!?! Die Werkstatt meint nur, es könne mit dem Wetter zusammen liegen (kalt, feucht ->Wackelkontakt?) aber leider ist die Werkstatt oft planlos und wenig gewillt sich um solche "Lapalien" zu kümmern.

Bin dankbar für jede Hilfe!
Mit Zitat antworten
  #2  
Alt 26.02.2013, 09:01
Heinblöd Heinblöd ist offline
Stau-Umfahrer
 
Modell: hatte einen 307cc
Baujahr: 2004
Farbe: Persepolis Gelb
 
Registriert seit: 08.2005
Ort: 48°29'42.32"N, 9°12'28.98"E
Beiträge: 558
Ich würde auf den ersten Blick der Arbeitshypothese der Werkstatt folgen. Gem. Deiner Anzeige war es kalt. Ich tippe auf schlechten Kontakt, entweder im Radio oder im Bedienelement am Lenkrad.
Die Fehlersuche wird aufwendig und teuer, wenn man es nicht selber kann. Ich würde empfehlen den Fehler zu beobachten:
- Wird es besser wenn Du länger fährst (Eigenerwärmung bzw. Heizung)
- oder wird es schlechter wenn Du länger fährst
- Wird es besser/schlechter, wenn man gegen das Radio drückt/schlägt
- Einfluss der Straße - Schlaglöcher besser/schlechter
- Reagiert das Bedienelement auf Druck/Zug/Vibration/Temperatur
Mit Zitat antworten
  #3  
Alt 26.02.2013, 10:36
Benutzerbild von ImaDuffus
ImaDuffus ImaDuffus ist offline
Laternenparker
 
Modell: 307cc 140 JBL
Baujahr: 2007
Farbe: Stahl Grau
 
Registriert seit: 01.2009
Ort: Nähe Seligenstadt
Beiträge: 50
Hallo und danke für die Rückmeldung!

Bisher kann ich auch folgende Beobachtungen machen. Angefangen hat es am Montag den 19.02. vormittags auf dem Weg zur Arbeit. Mein Arbeitsweg sind 18km, welche ich in ca 20min bewältigen kann.

Wenn ich das Auto morgends starte (es ist meistens zwischen -5 und 0°C) funktioniert das Radio ganz gut. Keine spontanen Wechsel. Das Auto ist mein Gefühl nach 10km warm, immer noch keine Aussetzer.
Immer auf den letzten 3-5km vor Ankunft (Zur Arbeit oder nach Hause) beginnen die Aussetzer. Das Auto ist dann definitiv warm. Ich lasse auch die Klimaanlage laufen um die Feuchtigkeit aus der Luft zu ziehen. Temperatur ist auf 23°C eingestellt.
Gleiches Problem wenn ich heimfahre. Temperatur bei der Heimfahrt zwischen 0 und +3°C.


Zusammengefasst:

- es wird schlechter wenn ich länger fahre
- habe bisher weder das Radio gedrückt noch geschlagen
- konnte bisher keine Korrelation zwischen Autoerschütterung und Aussetzer feststellen. Spätestens wenn ich auf den Parkplatz der Firma fahren gibt es die Bordsteinkante und da setzt nix aus.
- Bedienelement erscheint unauffällig...

Könnte mir jemand einen Rat geben wo ich ein baugleiches Radio günstig herbekomme (Die genaue Modelbezeichnung meines Autoradios lautet RD4-N2 mit MP3 (Ist von Blaupunkt). Würde es dann probehalber austauschen um festzustellen ob es am Radio liegt.

Danke!
Mit Zitat antworten
  #4  
Alt 26.02.2013, 10:36
Benutzerbild von Enadal
Enadal Enadal ist offline
Geisterfahrerausweicher
 
Modell: 206cc 135 Roland Garros
Baujahr: 2006
Farbe: Stein Grau
 
Registriert seit: 03.2011
Ort: Steinheid
Beiträge: 25
Am Wetter?

Also am Wetter denk ich nicht das es liegen kann es kann schon sein das das Radio Kondenswasser angesetzt hat in den Leiterplatten was natürlich nicht sein dürfte.
Wenn das der Fall ist und das Radio einen sogenanten wasserschaden hat ist es eigndlich nur noch eine Frage der Zeit bis es ganz den geist aufgibt.
Und mit wackelkontakt kommt es darauf an ob du das Radio schon einmal ausgebaut hattest wenn nicht was um alles in der Welt soll dan wackeln das sind selbstsichernde Stecker .
Mit Zitat antworten
  #5  
Alt 26.02.2013, 12:24
Benutzerbild von ImaDuffus
ImaDuffus ImaDuffus ist offline
Laternenparker
 
Modell: 307cc 140 JBL
Baujahr: 2007
Farbe: Stahl Grau
 
Registriert seit: 01.2009
Ort: Nähe Seligenstadt
Beiträge: 50
Ja, ich habe das Radio sogar mehrfach ausgebaut und wieder eingebaut, weil ich von Parrot eine Freisprecheinrichtung eingerichtet hatte.

Diese habe ich allerdings schon vor Beginn des Phänomens deaktivert indem ich die Bluebox abgeklemmt habe.

Ich werde mir mal die Kabelage nochmal genauer anschauen und die Kontakte prüfen... aber das erst wenn es wärmer wird und trocken.
Mit Zitat antworten
  #6  
Alt 26.02.2013, 16:58
Heinblöd Heinblöd ist offline
Stau-Umfahrer
 
Modell: hatte einen 307cc
Baujahr: 2004
Farbe: Persepolis Gelb
 
Registriert seit: 08.2005
Ort: 48°29'42.32"N, 9°12'28.98"E
Beiträge: 558
Danke für die Schilderung. Ich denke sie passt sehr gut zu meiner Vermutung. Die Temperatur kommt erst mit Verzögerung hinter dem Armaturenbrett an, weshalb der Fehler erst gegen Ende der Fahrt, obwohl es schon länger mollig warm ist, auftritt. Im Gegensatz zu Enadal bin ich schon der Meinung, dass es bedingt am Wetter oder besser an der Temperatur liegt. Aber mit Kondenswasser o.ä. hat das sicher nichts zu tun. Es sei denn im Display erscheint die Meldung "Wassereinbruch in Laufwerk C:\"

Meine Empfehlung wäre: Radio ausbauen und bei den Steckern anfangend nach einer gebrochenen Lötstelle suchen. Gerade wenn das Radio mehrfach ausgebaut wurde dann werden die Kabel bzw. die Stecker und damit die Lötverbindungen gestresst. Wenn da eine Lötstelle bricht, dann können solche Effekte auftreten. Dieses habe ich schon mehrfach gesehen und behoben.
Das erscheint mir auch erst einmal die preisgünstigste Möglichkeit.
Mit Zitat antworten
  #7  
Alt 26.02.2013, 20:20
Benutzerbild von Enadal
Enadal Enadal ist offline
Geisterfahrerausweicher
 
Modell: 206cc 135 Roland Garros
Baujahr: 2006
Farbe: Stein Grau
 
Registriert seit: 03.2011
Ort: Steinheid
Beiträge: 25
Nu erklären sie mir mal wie die Temperatur ob kalt oder warm das Radio dazu bringen zwischen cd und Radio hin und her zu wechseln da bin ich jetzt aber mal gespannt
Mit Zitat antworten
  #8  
Alt 26.02.2013, 20:39
Benutzerbild von No Fear
No Fear No Fear ist offline
ESP-Elchtester
 
Modell: 207cc THP 155 Premium
Baujahr: 2011
Farbe: Nacht Schwarz
 

Berlin -[Deutschland]- B Berlin -[Deutschland]- JR * * * *
Registriert seit: 09.2011
Ort: Berlin
Beiträge: 1.036
Technisch gesehen : kalte Lötstellen
Kalte Lötstellen sind nicht ausreichend aufgeschmolzenes lot, das durch thermische Belastung und vibrationen mit der zeit aufbricht und dann nur noch sporadisch kontakt liefert.....dies geschieht dann ebenfalls über thermische Einflüsse, wenn die Bauelemente durch Wärme oder eben auch Kälte sich so ausgedehnt respektive zusammen gezogen haben, dass sie mechanisch anliegen und so auch elektrischen kontakt haben.....bei temperaturveränderungen kann dieser kontakt verloren gehen....oder auch durch das nächste schlagloch....
Ich gehe davon aus, dass das slot-in laufwerk das einschieben einer scheibe über eine Lichtschranke erfasst, welche einfach eine open-collector schaltung mit einem photo-Transistor ist....wenn dort die Zuleitung durch eine kalte Lötstelle zum board hin einen wackeligen hat, denkt die Schaltung im radio gelegentlich, dass gerade eine cd eingelegt wird.....
__________________
Umbauten/Aktivierungen: Tempomat, Regensensor, Scheinwerfer dLite black tfl& de-Linse, LED-Rückstrahler black, Navi RT6 / wipnav+

Geändert von No Fear (26.02.2013 um 20:42 Uhr).
Mit Zitat antworten
Folgende 2 Benutzer sagen Danke zu No Fear für den nützlichen Beitrag:
  #9  
Alt 26.02.2013, 21:02
Heinblöd Heinblöd ist offline
Stau-Umfahrer
 
Modell: hatte einen 307cc
Baujahr: 2004
Farbe: Persepolis Gelb
 
Registriert seit: 08.2005
Ort: 48°29'42.32"N, 9°12'28.98"E
Beiträge: 558
Grundprinzip Thermodynamik:Ein funktionaler Zusammenhang zwischen Temperatur , Druck , Volumen und Stoffmenge stellt eine thermische Zustandsgleichung dar. Die meisten thermischen Zustandsgleichungen enthalten den Druck explizit (http://de.wikipedia.org/wiki/Zustandsgleichung).
einfach: Je höher die Temperatur, umso größer ist das Volumen bei gleichem Druck.

So, nun aber zu dem Problem und meiner Theorie:
Angenommen es liegt eine gebrochene Lötstelle vor, dann kann sie bei niedrigen Temperaturen gerade noch eben Kontakt haben ==> alles IO
Bei steigender Temp. (Stichwort: Ausdehnungskoeffizient) öffnet der Kontakt zum Beispiel des Steuereingangs. Damit ist er nicht mehr auf einen definierten Pegel (z.B. 0=Radio, 1=CD), sondern frei floatend. Dann reichen z.B. Spannungsschwankungen im Bordnetz aus um zwischen den beiden Zuständen hin und her zu schalten.

Aber das ist natürlich nur graue Theorie und meine unmaßgeblich Meinung, da ich keinen Schaltplan des Radios noch weitergehende Untersuchungen an dem Corpus Delicti machen kann.
Nachtrag: No Fear war schneller. Auch eine schlüssige Möglichkeit mit der CD-Erkennung

Geändert von Heinblöd (26.02.2013 um 21:06 Uhr). Grund: Nachtrag hinzugefügt
Mit Zitat antworten
  #10  
Alt 27.02.2013, 13:17
Benutzerbild von Enadal
Enadal Enadal ist offline
Geisterfahrerausweicher
 
Modell: 206cc 135 Roland Garros
Baujahr: 2006
Farbe: Stein Grau
 
Registriert seit: 03.2011
Ort: Steinheid
Beiträge: 25
Autoradio

Okey da lass ich mich jetzt eines besseren belehren aber bin davon trozdem noch nicht überzeugt das das mit einer kalten lötstelle zusammenhängt.schauen wir mal zum schluß was es war.
Mit Zitat antworten
  #11  
Alt 15.03.2013, 11:40
Benutzerbild von ImaDuffus
ImaDuffus ImaDuffus ist offline
Laternenparker
 
Modell: 307cc 140 JBL
Baujahr: 2007
Farbe: Stahl Grau
 
Registriert seit: 01.2009
Ort: Nähe Seligenstadt
Beiträge: 50
danke für die vielen Rückmeldungen !

Leider ist der Winter zurück und mein 11 Monate alter Sohn nimmt auch Zeit in Anspruch.

Ich stand letztens 2h im Stau (jaja der Schnee) und hatte die Möglichkeit das Radio erneut rauszuziehen und versuchte die Kabel hinter dem Radio besser zu verlegen. Eine eingehende Prüfung der Verbindungen war aufgrund der Umstände (Licht, Sitzposition etc.) nicht möglich. Ironischerweise hatte es dann für 2 Tage gut geklappt, anschliessend war der Wechsel wieder da und das sogar noch öfters als vorher. Und heute war mal wieder alles okay...

Ich vermute ebenfalls einen Wackelkontakt.

Ich werde testweise ein baugleiches Radio einbauen um zu sehen ob das Problem am Kabelstrang liegt oder tatsächlich am Autoradio (und dessen Kontakte) selbst.

Habe soeben folgendes in eBay erworben.
http://www.ebay.de/itm/150880632669
Mit Zitat antworten
  #12  
Alt 23.05.2013, 11:32
Benutzerbild von ImaDuffus
ImaDuffus ImaDuffus ist offline
Laternenparker
 
Modell: 307cc 140 JBL
Baujahr: 2007
Farbe: Stahl Grau
 
Registriert seit: 01.2009
Ort: Nähe Seligenstadt
Beiträge: 50
Auch wenn es eher eine unbefriedigende Antwort ist. Jetzt wo es wärmer geworden ist, habe ich weniger Aussetzer genannter Art... habe das neue Autoradio nicht eingesetzt.
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Unterschiede zwischen „WIP Nav“ und „Standard“ Radio Peugeot308cc 308cc - Car-HiFi und Navigation 33 17.05.2012 08:34
Quelle beim Radio wechselt selbstständig seadevil 207cc - Car-HiFi und Navigation 9 27.10.2009 09:40
Becker Traffic Pro 4720 wechselt Sender alleine ccwebbel 206cc - Car-HiFi und Navigation 8 18.05.2003 21:04





Alle Zeitangaben in WEZ +2. Es ist jetzt 16:19 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ccfreunde.de 2000-2017