CC Freunde aktiv RSS Feed abonieren 308 cc 307 cc 207 cc 206 cc ccfreunde.de Disclaimer Impressum Nutzungsbedingungen Forum Portal

Zurück   CC Freunde Forum > Peugeot 206cc > 206cc - Techtalk

206cc - Techtalk Hier könnt Ihr technische Probleme des 206cc besprechen.

Antwort
 
Themen-Optionen
  #1  
Alt 28.02.2018, 10:59
Klapperkiste_ Klapperkiste_ ist offline
Fussgängerampeldrücker
 
Modell: 206cc 135 Platinum
 
Registriert seit: 02.2018
Beiträge: 4
Diverse Elektronikfehler (Anzeige Öldruck, Scheibenwischer, Tacho)

Hallo zusammen,

ich habe vor ein paar Wochen einen Peugeot 206cc 2.0 (Platinum) gekauft, der diverse "Baustellen" hat. Das meiste habe ich beheben können, allerdings knacke ich noch an einigen Themen:

- Wackelkontakt (?) beim Öldruckschalter. Manchmal kommt keine Meldung, manchmal mehrfach hintereinander. Seitdem es so kalt ist (bei uns aktuell ca. -12°) blinkt das Stop-Symbol dauerhaft und im Display ercheint unregelmäßig die Meldung "Öldruck niedrig". Unregelmäßig bedeutet: Manchmal flackert die Meldung innerhalb weniger Sekunden mehrfach, manchmal passiert minutenlang gar nichts. Leider habe ich aktuell keine Möglichkeit, unter das Auto zu kommen. Daher habe ich nur den Stecker von oben abgezogen und gereinigt, leider ohne Erfolg. Gibt es hierzu Erfahrungswerte, an welcher Stelle ein Defekt sein kann (Stecker, Kabel, Schalter)? Ölwechsel und Filterwechsel habe ich gemacht, Ölstand stimmt.

- wenn ich die Scheibenwischerautomatik einschalte, meldet er im Display ebenfalls in unregelmäßigen Abständen immer wieder, dass die Automatik eingeschaltet ist. Teilweise auch hier ein "Flackern" der Anzeige.

-seitdem es kalt ist, fällt immer mal wieder der Tacho aus. Nach Aus- und Einkuppeln geht er wieder. Der Drehzahlmesser fällt nicht aus.

Die Batterie ist vermutlich etwa 3 Jahre alt, bisher springt er recht gut an (heute auch bei -12°). Spannung liegt bei ausgeschaltetem Motor bei 12,49V. Sollte ok sein?

Können diese drei Themen vielleicht sogar irgendwie zusammenhängen? Irgendein Kabel, was generell einen Wackler hat oder so? Falls nicht, wo fange ich am besten mit der Suche an?

Danke und viele Grüße
Verena
Mit Zitat antworten
  #2  
Alt 28.02.2018, 18:05
Benutzerbild von Kilo81
Kilo81 Kilo81 ist offline
Sensoreneinparker
 
Modell: 206cc 135 Platinum
Baujahr: 2003
 

Aachen -[Deutschland]- AC Aachen -[Deutschland]- CP * * * *
Registriert seit: 07.2016
Ort: Stolberg
Beiträge: 142
Hi Verena,

oha... das klingt kurios.
Könnte die BSI vlt einen weg haben?
Was genau flackert denn im Display? Die ganze Anzeige oder nur die Hintergrundbeleuchtung?
Mit Zitat antworten
  #3  
Alt 28.02.2018, 20:04
Klapperkiste_ Klapperkiste_ ist offline
Fussgängerampeldrücker
 
Modell: 206cc 135 Platinum
 
Registriert seit: 02.2018
Beiträge: 4
Die Anzeige selbst ist in Ordnung (also die Beleuchtung). Was flackert, ist der Text, der angezeigt wird. Ich habe versucht es auf Video festzuhalten, aber natürlich hat er es in dem Moment nicht so extrem gemacht. In dem Video "springt" die Anzeige nur.

https://youtu.be/1Skbc3pWDR8
Mit Zitat antworten
  #4  
Alt 28.02.2018, 23:14
Benutzerbild von CCarin
CCarin CCarin ist offline
Moderator
 
Modell: 207cc VTi 120 Sport
Baujahr: 2010
Farbe: Onyx Schwarz
 

Lahn-Dill-Kreis (Wetzlar) -[Deutschland]- LDK Lahn-Dill-Kreis (Wetzlar) -[Deutschland]- UK 2 0 7
Registriert seit: 09.2007
Ort: Ehringshausen/Dill
Beiträge: 4.050
hmh ... bisher bekannte "seltsame Elektronik-Fehler", die mir gerade so einfallen, aus denkbar möglichen Gründen:

- Fehlermeldungen und Spinnereien - wegen defekter oder altersschwacher Batterie
- zeitweiliger Tachoausfall - wegen defektem Bremslichtschalter, Masseverbindung Batterie-Karosserie,
-flackern des Displays od. sämtlicher Beleuchtung - wegen defekter Kennzeichenbirne oder Rücklicht
- grundloses Anzeigen der Wischautomatik im Display, selbstständiges weiterspringen der Anzeige, Blinker fällt aus, Fahrlicht fällt aus - wegen defekter COM 2000


ccfreunde.de/forum/fehlermeldung öldruck zu niedrig

ccfreunde.de/archive/elektronik spinnt (archivversion)

ccfreunde.de/forum/Elektronik Probleme
__________________
Wo der206cc auch zu Hause ist ...
Mit Zitat antworten
Folgender Benutzer sagt Danke zu CCarin für den nützlichen Beitrag:
  #5  
Alt 01.03.2018, 10:44
Klapperkiste_ Klapperkiste_ ist offline
Fussgängerampeldrücker
 
Modell: 206cc 135 Platinum
 
Registriert seit: 02.2018
Beiträge: 4
Super, vielen Dank. Ich klicke mich mal da durch.

Für heute Abend hat sich spontan doch noch eine Möglichkeit ergeben, unter das Auto zu kommen. Eventuell weiß ich dann mehr.
Mit Zitat antworten
  #6  
Alt 01.03.2018, 12:51
Benutzerbild von Kilo81
Kilo81 Kilo81 ist offline
Sensoreneinparker
 
Modell: 206cc 135 Platinum
Baujahr: 2003
 

Aachen -[Deutschland]- AC Aachen -[Deutschland]- CP * * * *
Registriert seit: 07.2016
Ort: Stolberg
Beiträge: 142
Also nach dem Video würde ich auf Batterie oder COM2000 tippen...
wobei die BSI, warum auch immer, auch einen weg haben könnte
Mit Zitat antworten
  #7  
Alt 01.03.2018, 20:39
Klapperkiste_ Klapperkiste_ ist offline
Fussgängerampeldrücker
 
Modell: 206cc 135 Platinum
 
Registriert seit: 02.2018
Beiträge: 4
Also.. Nachdem ich heute also unter das Auto gucken konnte, stellte ich fest, dass der Öldruckschalter nicht fest eingeschraubt war. Ich konnte ihn ohne Werkzeug fast eine ganze Umdrehung festziehen. Erklärt auch, warum untenrum ziemlich viel Öl am Motor war. Wir hatten schon beim Ölwechsel festgestellt, dass auch der Filter nicht fest war. Hier hat wohl ein Vorbesitzer ordentlich geschlampt.

Jedenfalls bin ich danach noch ca. 50km gefahren und es gibt keine Probleme mehr mit der Anzeige. Scheinbar ist so programmiert, dass die Meldung zu den Scheibenwischern immer nach der Öldruckmeldung kommt. Und da die Öldruckmeldung alle paar Sekunden kam, kam auch die Scheibenwischermeldung immer wieder....

Der Tacho hat auch einwandfrei funktioniert, aber das halte ich eher für einen Zufall.

Danke für eure Unterstützung!
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
öldruck, scheibenwischer, tacho

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Waschwasser für Scheibenwischer... Anzeige???? CC Stefan 207cc - TechTalk 54 16.03.2009 16:04





Alle Zeitangaben in WEZ +2. Es ist jetzt 04:50 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ccfreunde.de 2000-2017