Ankündigung

Einklappen
Keine Ankündigung bisher.

schlechter Radioempfang

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Zitat von ExxxE Beitrag anzeigen
    *PS: ich baue ungern mein altes Radio ein. In meinem letzten Peugeot funktionierte dies nur, wenn ich auch das licht angemacht hatte...peinlich^^
    ... da wurde aber wohl eher beim Anschluß vom Radio was verbockt.

    Kommentar


    • Zitat von ExxxE Beitrag anzeigen
      Ich habe leider nur ein "altes" Radio von Ciatronik aus meinem Vorfahrzeug. Alles aber andere Anschlüsse an die ich nur ungern rangehe.
      Es ging ja auch nur darum, das Teil mal provisorisch anzuschließen, um den Antennenempfang zu testen ...
      Wo der206cc auch zu Hause ist ...

      Kommentar


      • Jo, das dachte ich mir, sind aber

        1. verschiedene Antennenaufsätze

        2. verschiedene ISO Adapter.

        Ich möchte nur ungern beides nur für den Test kaufen...


        Im großen ist mir das Radio ja eh egal, ich brauche aber den Empfang da ich über meinen FM Transmitter USB und SD Cards abspielen und darüber hören kann.

        Ein eigenes Radio würde die Lenkradbedienung ausschalten und die Anzeige der Elektronik ebenfalls.

        Auf diesen Compfort will ich ja nicht verzichten.

        einzige alternative war hier der Transmitter.

        Es gibt zwar auch sogenannte Adapter (ähnlich der USB Schnittsstellen Adapßter für PC) die an den Anschluss des CD Wechslers angeschlossen werden, aber erstens kosten die ein schweine geld und zweitens ist immer Fraglich, ab an meinem Radio dieser Anschluss freigeschaltet ist...

        Gruß
        Zuletzt geändert von ExxxE; 14.06.2012, 09:53.

        Kommentar


        • Zitat von ExxxE Beitrag anzeigen
          Habe Radio rausgenommen und mal nur einen Draht reingehalten, nichts empfangen.
          Also Deinen FM-TRansmitter oder einen starken lokalen Sender hätte das Radio damit empfangen müssen ... da scheint wirklich das Empfangsteil kaputt zu sein. Hast Du keinen versierten Elektroniker an Hand ? Sonst bleibt wohl nur viel Glück beim ersteigern zu wünschen übrig (ist sicherlich günstiger wie eine teure Reparatur)
          Wo der206cc auch zu Hause ist ...

          Kommentar


          • Hat hier zufällig jemand ein altes?

            und wie schaut das mit der Elektronik aus? Ist der Austausch für diese relevant oder erkennt es diese direkt wieder an?

            Kommentar


            • Zitat von ExxxE Beitrag anzeigen
              ..Ist der Austausch für diese relevant oder erkennt es diese direkt wieder an?
              Muss mittels Fahrgestell-Nummer des ursprünglichen Fahrzeugs freigeschaltet werden.
              Aber man darf hier auch gerne die SUCHE benutzen --> Einbau Original-Radio
              Zuletzt geändert von Stoppi; 15.06.2012, 06:33.

              Kommentar


              • Miserabler UKW Empfang mit neuem Radio

                Ich habe jetzt seit letzter Woche das Kenwood KIV-700 weil mein JVC KD-AVX33 nicht mehr so recht wollte.

                Jetzt habe ich das Problem daß das neue Radio auch den neuen Antennenanschluss hat (was ja mit einem einfachen Adapter erst mal zu lösen ist).
                Aber das macht ja nicht SO viel Sinn weil ich ja jetzt auch eine andere Impedanz habe (150 <> 50 Ohm). Das ganze kann/sollte man wohl mit einem Impedanzwandler ausgleichen, aber da habe ich NULL Plan von.

                Hat das schon mal jemand gemacht?

                Kommentar


                • Hallo CC-Fan-Gemeinde.. ich bin neu hier und komme nach langer Suche nun doch auf die Idee, Euch um was zu bitten:


                  Ich kämpfe wie so viele mit dem Problem des schlechten Empfangs.


                  Nun, ich bin techn. versiert, kann auch Schaltpläne lesen und habe auch schon Einiges eingegrenzt und auch probiert.


                  Es ist eigentlich nirgends so richtig beschrieben, wie es mit dem RD3 und dem Arntenne mit der Phantomspeisung ür den Verstärker zusammenhängt.


                  Also das Radio RD3 schickt eine Speispannung für einen Antennen-Verstärker aus dem Antenneneingang ! laut meiner Messung kopmmen da aber nicht 12V, wie erwartet, sonden im Stillstand etwa 8,5V und bei laufendem Motor ca. 10,5V raus. Im Schaltplan sind die beiden verantwortlichen Transitoren dafür auch zu sehen, aber ohne Angabe, welche Spannung da als "Sollwert" raus soll. Seltsam ist, das sie das überT Tnsistoren machen und nicht die 12V fest durchschleifen. Ist das ein-/aus-schaltbar, oder sogar einstellbar ? Wenn ja, wie ?
                  Am anderen Ende der Leitung ( Antennefuß) kommt die gleiche Spannung an, die ich am Radio-ausgang gemessen hatte.

                  Hier ist übrigens auch der "dosenförmige" Antenneverstärker "zwischengeschaltet". Nun weiß ich aber nicht, ob der sich mir den 8,5 - 10,5V zufrieden gibt und vielleicht deswegen sicht sauber verstärkt.


                  Wenn ich den "Dosenverstärker" weg lasse, dann geht's fast genau so gut.


                  Allerding liegen dann ja volle 10,5 V am dem Antennenstab an, was in Verbindung mit Feuchtigkeit durchaus zu Korrosion führen kann (Galvanischer Prozess). Deswegen müsste dann ein DC-Blocker rein, oder eben man kann die Phantomspeisung des Radios aus-programmieren, wenn möglich.


                  Nun habe konkrete Fragen an Euch, die schon länger mit so einem Auto und den Empgangsproblemen zu tun hatten:


                  Weiß jemand, was definitiv am Ausgang des Radios raus kommen soll (Spannung) ?
                  Weiß jemand, ob man die Phantomspeisung "wegprogrammieren" kann, bzw. die Ausgangsspannung sogar "einstellen" kann ?


                  Ich persönlich habe das Gefühl, dass da am Radio nach den Trasistoren eventuell die kleinen Spulen defekt sind, da die "Pahantom-Spannung" am Ausgang für meine Verhältnisse zu tief ist und auch zu stak schwankt, abhängig davon, ob das Auto läuft, oder nicht.


                  Gibt es einen Grund, warum man nirgends nur ansatzweise was über die verbauten "Dosenverstärker" am Antennfuß liest oder sieht, bzw. wo man so was alternativ her bekommt?
                  Ist am "normalen CC 110 ( 2003) die Möglichgkeit, in der Nähe des Antennfußes 12V "Zündungsplus" abzugreifen, ohne das Fahreug ganz zu zerlegen zu müssen ? --> direkte Speisen des Verstärkers mit 12V extern.

                  Hat schon mal jemand versucht, eine eigene Phantomspannungs-Einschkleuseweiche ( die für ca. 6€ einzuschleifen ) beim RD3 einzubauen ?


                  Eventuell werde ich auch mal versuchen, über einen Test-Draht direkt die 12V in den Dosenverstärker einzuspeisen und das Verhalten zu testen.


                  Danke für Eure Hilfe..


                  Wenn jemand zur Not mal richtig messen könnte, was im normalen Betrieb ( Auto-aus -Radio an) am Antenneausgang des RD3 raus kommt, wäre mir schon sehr geholfen. Dann zerlege ich halt das RD3 und suche dort den Fehler, wenn 12V raus kommen sollten.



                  Danke, das war es vorerst..


                  Schnuffi0 sagt Danke !

                  Kommentar


                  • @schnuffi0 - Du solltest mal den Antennenfuß losschrauben und den Massekontakt zur Karosserie dort kontrollieren - meistens ist dies die Ursache bei schlechtem Empfang am 206cc.

                    Generell habe ich noch ein paar nützliche Tipps gefunden, die bei Empfangsproblemen berücksichtigt werden sollten:

                    doerfler-elektronik.de/002-schlechter-radioempfang

                    doerfler-elektronik.de/006-heizbare-heckscheibe-verursacht-schlechten-empfang

                    doerfler-elektronik.com/ugd/problem-mit-masseleitungen- und -verbindungen.pdf
                    Wo der206cc auch zu Hause ist ...

                    Kommentar


                    • Antennen Empfehlung?

                      Hallo

                      Hat jemand eine Antennenempfehlung ( die besser ist als die Orginale ) zu Austausch dieser da ich einen schlechten Empfang habe.

                      Danke

                      Kommentar


                      • @larry007


                        Ein schlechter Radioempfang ist zumeist durch einen verschlechterten Massekontakt begründet. Außer bei dem RD1 Gerät, da kann und sollte man die Tuner-Empfindlichkeit hochdrehen (lassen). Ansonsten check den Antennenfuß und die Verschraubung. Etwas WD40 wirkt da oftmals Wunder.

                        Lese dich mal durch dieses Thema ...
                        Wo der206cc auch zu Hause ist ...

                        Kommentar

                        Lädt...
                        X