Ankündigung

Einklappen
Keine Ankündigung bisher.

Dachproblem

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Hallo zusammen,

    wenig überraschend (da in diesem Thread) hoffe ich ebenfalls auf Hilfe bzw. ein paar Infos zur Dachsteuerung beim 207CC.

    Kurzfassung aktuelle Situation:
    • Beim Öffnungsversuch kommt sofort "Dachmechanismus defekt.". Das Relais (im Steuergerät) hört man klicken. Die Pumpe hört man aber nicht. Ich vermute, dass das Steuergerät nur das Hauptrelais für die Stromversorgung der Pumpe einschaltet, aber nicht das Steuerrelais für die Laufrichtung (an der Pumpe), weil es einen Fehler erkennt.
    • Lässt man dann den Schalter los, piept er dauerhaft und sagt "Dachbewegung beenden". Er erkennt also, dass der Vorgang nicht abgeschlossen ist.
    • Drückt man dann den Schalter in Richtung schließen, läuft kurz die Pumpe und es kommt ganz normal "Dachbewegung beendet".
    • Hängt man aber das Rollo vorher aus, dann kriegt man die korrekte Fehlermeldung. D.h. der Schritt im Ablauf ist noch i.O. und der Fehler wird erst danach erkannt.
    • (Nach einer Weile herumprobieren speichert das Steuergerät wohl den Fehler. Danach kam keinerlei Fehlermeldung mehr bei beiden Schalterstellungen. Die Pumpe läuft dann ebenfalls nicht. Nehme an, dass das spätestens nach dem Eco-Modus wieder weg ist)


    Zur Vorgeschichte:
    • vor ca. 2 Monaten kam beim Öffnungsversuch sofort "Dachmechanismus defekt. Bewegung sofort beenden". Der Kofferraum konnte dann auch für ca. 15min nicht mehr geöffnet werden.
    • Ich war wenige Tage zuvor in der Waschanlage mit minimalem Wassereintritt bei den Fensterdichtungen. Daher habe ich auf einen abgesoffenen Mikroschalter getippt und gehofft, dass mir die Werkstatt mit dem Diagnosegerät sagen kann, welcher es ist.
    • Die haben Fehler F89A (Interner Fehler Steuerkreis) gefunden und gemeint, es wäre ziemlich sicher das Steuergerät. Mikroschalter sollen wohl alle korrekten Status melden und die Leitungen wurden auch gemessen. Öl wurde auch minimal aufgefüllt.
    • Hab dann das Auto mitgenommen und ein gebrauchtes Steuergerät bestellt.
    • Bevor das Steuergerät angekommen ist, hab ich mal ein Bisschen an den diversen Kabeln gewackelt und den Stecker im Kofferraum (der zum Dach geht) abgesteckt und den Verriegelungsschalter gemessen. Außerdem die Mikroschalter an der Hutablage betätigt, soweit zugänglich.
    • Danach hat plötzlich wieder für ca. 3 Wochen alles wunderbar geklappt, und zwar ohne das Steuergerät zu tauschen.
    • Seit ein paar Tagen jetzt wieder das gleiche Problem.
    • Wackeln an den Kabeln und Betätigen der Mikroschalter in der Hutablage hat bisher nicht geholfen. D.h. die sind vermutlich nicht die Ursache.


    Da ich euch nun die traurige Geschichte geschildert habe, ein paar konkrete Fragen:
    • Die zwei Kreise im Dachschalter hatten bei der Messung ca. 130 kOhm und ca. 110 Ohm. Laut dem äußerst hilfreichen Bild von CCarin in https://www.ccfreunde.de/forum/showp...&postcount=146 gehe ich davon aus, dass die tatsächlich gegengleich geschaltet sind und immer einer offen und einer zu ist.


    • Ist das korrekt?
    • Kann jemand die 110 Ohm bestätigen? Für den reinen Übergangswiderstand des geschlossenen Mikrosschalters ist das m.E. deutlich zu hoch und könnte die Fehlerursache sein. (Beim offenen misst man den Widerstand, der im Schaltbild eingezeichnet ist - das dürfte wohl korrekt sein.)
    • Ist der Schalter 6856 aus dem Bild von CCarin der aus der Verriegelungsmechanik https://picclick.de/Peugeot-207-CC-C...l#&gid=1&pid=3 D.h. elektrisch zwei Kontakte, aber in einem Gehäuse (d.h. nicht z.B. einer links und einer rechts direkt bei den Verriegelungen).
    • Hat evtl. jemand noch weitere Schaltbilder im Stil des verlinkten von CCarin? Oder gleich die Pinbelegung am Steuergerät? Hab mir schon ein Bisschen was zusammengereimt, aber nicht alles.
    • Sehe ich das richtig, dass die Stromversorgung der Pumpe (dickes Kabel) tatsächlich über das Steuergerät geschaltet wird, und die beiden Relais an der Pumpe nur die Laufrichtung steuern?
    • Gibt es Mikroschalter, die anfällig für Wasserschaden verbaut sind?


    Warum frage ich das alles und baue nicht einfach gleich das andere Steuergerät ein?
    Der zeitliche Ablauf mit der Waschanlage und den 3 Wochen ohne Probleme dazwischen macht es für mich sehr unwahrscheinlich, dass wirklich das Steuergerät genau dann kaputtgegangen ist, aber doch zwischendurch wieder mal funktioniert. Der hohe Widerstand beim Dachschalter könnte genau an der Schaltschwelle des Steuergeräts liegen und mal funktionieren und mal nicht. Wäre gut vorstellbar, dass das Tausch-Steuergerät minimal andere Toleranzen hat und tatsächlich funktioniert. Kann dann aber auch leicht nach ein paar Wochen wieder ausfallen.
    Ich würde es gerne genau wissen und die Erkenntnis hier teilen. :-)


    Vielen Dank und beste Grüße,
    Martin


    ** Steuergerät war defekt**
    Zuletzt geändert von CCarin; 09.06.2019, 11:26. Grund: Lösungsupdate eingefügt (Link)

    Kommentar


      Dachöffnung

      Das Dach an meinem Fahrzeug öffnet sich nicht mehr ordnungsgemäß.

      Der Kofferraumdeckel geht halb hoch vorne versucht es auszufahre, es bleibt aber alles stehen.

      Hydraulikpumpe,Oel der Pumpe ,Kabelleitungen,Abdeckung im Kofferraum und vorne unterm Dach wo es ausfährt wurde alles nachgeschaut und ist ok. Wahrscheinlich bekommt es keinen Schub mehr.

      Hat jemand Erfahrung damit, woran kann es liegen?

      Danke für eure Hilfe

      Kommentar


        @Pikte

        Es gibt reichlich Themen und unterschiedlichste Ursachen für ein nicht funktionierendes Dach - kommt denn da keinerlei Fehlermeldung o.ä. ?
        Gehe mal in das 207cc Forum und gebe dort in der Suche "DACH" ein.
        Dort gibt´s dann reichlich Input!

        Wenn keinerlei Fehlermeldung erscheint, solltest Du beim Freundlichen mal eine Diagnose machen lassen, sonst fischt man lediglich im Trüben. WER hat denn die bisherigen Sachen gecheckt - die Peugeot-Werkstatt?
        Wo der206cc auch zu Hause ist ...

        Kommentar


          207CC Dach geht nicht mehr zu!!!!

          Hallo

          Bei meinem 207CC ist das Dach jetzt offen und ich kriege es nicht mehr zu.
          Problem ist auch bei öffnen sowie auch bei schließen geht die Kofferraum ca. 30cm auf dann bleibt stehen und am info display steht „Dachmechanismus Defekt“.
          Ich vermute es liegt an dem Microschalter der für die Kofferraumdeckel zuständig ist aber leider finde ich diesen Schalter nicht.
          Kann mir jemand hier in der Gegend helfen kann ihm abholen und zum Auto bringen (Auto ist abgemeldet steht in meinem Hof).
          Für den Aufwand werde ich auch natürlich auch zahlen.
          Wenn jemand Fotos hat wo die Microschaltern befinden kann dann auch selber versuchen den Fehler zu beheben.
          Ich bedanke mich schon Voraus..

          Kommentar


            @xy1970
            So wie Du es beschreibst und wenn da die Fehlermeldung "Dachmechanismus defekt" urplötzlich auftaucht, ist dies in 80% aller Fälle einer entladenen od. altersschwachen Batterie zu zuschreiben. Dies solltest Du als erstes kontrollieren.

            Schau auch mal ins Thema Fehlermeldung: Dachmechanismus defekt

            Hier ein Lageplan der Mikroschalter, ich glaube aber nicht, dass es damit zusammenhängt?
            Und "wo" ist denn überhaupt "deine Gegend"?
            Wo der206cc auch zu Hause ist ...

            Kommentar


              Dach offen geht nicht meht zu!!!

              Hallo,

              Danke für den schnellen Antwort erstmal.
              Bevor ich hier geschrieben hab viel im net gesucht woran es liegen kann daher kam als erstes ein neues Batterie..,
              Mein Gegend ist 63179 Obertshausen wie gesagt wenn jemand sich bereit erklärt gegenüber Bezahlung kann ich ihm Abholen und er kann sich es mal anschauen.

              Das Verdeck war zu und hat sich bei der Öffnung schritt für schritt öffnen lassen das heißt wenn man den Schalter für Dach öffnen zieht lässt sich Kofferraumdeckel ca. 30cm öffnen danach geht erstmal gar nichts kommt die Meldung Dachmeschanismus Defekt wenn man den Schalter ganz kurz für zumachen drückt und wieder los lässt danach den Schalter nochmal für aufmachen zieht geht es noch weiter auf und so bis es komplett offen war habe ich weiter gemacht jetzt geht es nicht mehr zu....
              Deshalb suche ich dringend jemanden der mir helfen kann wenn ich niemanden finde muss ich es zum Freundlichen Abschleppen lassen.....
              MfG

              Kommentar


                daher kam als erstes ein neues Batterie..,

                Und ? Dann mach doch. Herausfinden kannst du es nur, wenn du die Batterie testet/austauscht.


                Ggf, kannst du auch per Überbrückungskabel von einem anderen PKW erstmal "mehr Saft" geben und so das Dach wieder schliessen.
                @CCarin : Klappt das ?

                Kommentar


                  man kann es auch so lesen das er die Batterie bereits gewechselt hat
                  Gruß aus Unterfranken
                  Klaus

                  Kommentar


                    Zitat von Blauer Knappe Beitrag anzeigen
                    Ggf, kannst du auch per Überbrückungskabel von einem anderen PKW erstmal "mehr Saft" geben und so das Dach wieder schliessen.
                    @CCarin : Klappt das ?
                    Dies kann ich Dir nicht sagen. Aber wenn man ohne laufende Motoren eine Zusatz- oder Starthilfebatterie an den Polklemmen anschließt und dann den Motor startet, sollte dies eigentlich funktionieren - wenn es wirklich an der entladenen Batterie liegt.

                    Das Problem ist ja, wenn man mit einer zu schwachen Batterie startet, geht die Spannung der Batterie dabei derart in die Knie, so dass dadurch im BSI unplausible oder keine entsprechenden Steuerungs-Signale ankommen und deswegen Fehlermeldungen oder Fehlfunktionen produziert werden können. (so ungefähr würde ich es beschreiben, ich bin kein Elektroniker).

                    Und ja ... ich würde jetzt auch interpretieren, dass xy1970 eine neue Batterie eingebaut hat. Ohne Fehler auslesen wird er wahrscheinlich nicht weiterkommen. Obwohl, genau wie er es jetzt beschreibt, war es bei mir vor 3 Jahren mit schlaffer Batterie. Nur habe ich nicht das Dach ganz geöffnet, sondern zugelassen, also der 30cm Spalt ließ sich trotz Fehlermeldung wieder schließen. Dann habe ich die Batterie über Nacht aufgeladen. Am nächsten Tag funktionierte alles wieder. Ich vermute, dass bei xy1970 durch das komplette Öffnen nun die Dachsteuerung in ihrem Funktionsablauf "durcheinander" gekommen ist und deshalb das Dach nicht mehr schließt. In diesem Fall hilft dann wohl nur noch die Fahrt zum Freundlichen.
                    Wo der206cc auch zu Hause ist ...

                    Kommentar


                      Dach geht nicht mehr zu!!!

                      Ich habe eben das Ladegerät nochmal an dem Batterie angeschlossen und lass es erstmal nochmal richtig aufladen ( obwohl das Batterie erst paar Wochen alt ist) mal schauen ob das was bringt ich berichte weiter...

                      Kommentar


                        Zitat von CCarin Beitrag anzeigen
                        Und ja ... ich würde jetzt auch interpretieren, dass xy1970 eine neue Batterie eingebaut hat. .

                        Ach so, das hatte ich anders gelesen => (daher kam als erstes dort im Inernet als Vorschlag ein neues Batterie).
                        Mein Fehler. Wenn die schon drin und voll ist, dann bleibt tatsächlich nur der Weg zur Werkstatt.

                        Kommentar

                        Lädt...
                        X