Ankündigung

Einklappen
Keine Ankündigung bisher.

Elektronikprobleme, Fehlfunktionen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Elektronikprobleme, Fehlfunktionen

    Hi,

    mir ist noch was aufgefallen, als ich heute Morgen das Auto geöffnet hab.

    Wenn man die Türen öffnet und anschließend wieder schließt, dann wird ja das Fenster einen kleinen Spalt nach unten gefahren. Das funktioniert trotz der anderweitigen Fehlfunktionen.
    Wer später bremst ist schneller da!

    Ciao, yours M8)cs!

    #2
    Beim Tür-Öffnen bzw. -Schliessen bekommen die Seitenscheiben den Impuls ja nicht von den Fensterhebern. Sollte also nicht verwunderlich sein, dass das trotz der anderen Probleme noch funktioniert.

    Kommentar


      #3
      Hast du denn nun mal versucht, ob alles wieder geht, wenn du das Dachmodul abklemmst? ...

      Diejenigen, die bereit sind grundlegende Freiheiten aufzugeben, um ein wenig kurzfristige Sicherheit zu erlangen, verdienen weder Freiheit noch Sicherheit. — Benjamin Franklin

      Kommentar


        #4
        Hast Du denn mal nach einer defekten Sicherung geschaut? Das würd ich ja als aller erstes machen, bevor ich überhaupt was anderes ausprobiere.

        Ich meine, ich bin da jetzt kein Profi und schon gar nicht beim 207. Aber laut der Anleitung hier, sind die Sicherungen F5 und F6 genau für diese Bereiche zuständig, nämlich versenkbares Dach, Fensterheber und Außernspiegel. :keineahnung:

        Hier ist die Anleitung, Plan vom Sicherungskasten auf Seite 118

        http://www.gunnar-gröbel.de/files/An...207cc_2007.pdf

        Vielleicht ist es das ja tatsächlich, dann sparst Du Dir echt ne Menge Arbeit

        LG
        Wieder mit meinem Baby unterwegs!!! :car::sonne::car:

        Kommentar


          #5
          @Cleomy:
          Seine Fensterheber gehen ja wohl, nur eben die Taster nicht

          Diejenigen, die bereit sind grundlegende Freiheiten aufzugeben, um ein wenig kurzfristige Sicherheit zu erlangen, verdienen weder Freiheit noch Sicherheit. — Benjamin Franklin

          Kommentar


            #6
            Schon mal die Batterie abgeklemmt?

            Hatte das gleiche Problem vor einem Jahr, als es so saukalt war.
            Nach Rückfrage beim Modul-Hersteller hab ich die Batterie für eine halbe Stunde abgeklemmt und alles hat wieder funktioniert...

            Siehe auch hier: http://www.ccfreunde.de/forum/showth...lte#post242758
            Zuletzt geändert von jgk; 05.01.2011, 14:30.
            http://www.spritmonitor.de/de/detailansicht/479892.html

            Kommentar


              #7
              Merkwürdiges Verhalten. Da hat man wohl beim Entwickeln des Moduls nicht daran gedacht, dass es auch Temperaturen unter 0°C gibt, was?!

              Diejenigen, die bereit sind grundlegende Freiheiten aufzugeben, um ein wenig kurzfristige Sicherheit zu erlangen, verdienen weder Freiheit noch Sicherheit. — Benjamin Franklin

              Kommentar


                #8
                Zitat von Deep-Sea Beitrag anzeigen
                @Cleomy:
                Seine Fensterheber gehen ja wohl, nur eben die Taster nicht

                1. Der Dachschalter, sowie der zentrale Schalter für die Fensterheber
                2. Die Fensterheber in den Türen
                3. Die Außenspiegelschalter

                Ich würds auf jedenfall trotzdem checken
                Lieber einmal 30 Sekunden danach geschaut um dann festzustellen, dass es nicht daran liegt, als anders herum.
                Wieder mit meinem Baby unterwegs!!! :car::sonne::car:

                Kommentar


                  #9
                  @Cleomy:

                  Zitat von macs1971 Beitrag anzeigen
                  Wenn man die Türen öffnet und anschließend wieder schließt, dann wird ja das Fenster einen kleinen Spalt nach unten gefahren. Das funktioniert trotz der anderweitigen Fehlfunktionen.
                  Motoren (sprich Fensterheber an sich) ja, Taster nein.
                  Klar kann man die Sicherung prüfen. Aber das von jgk in seinem verlinkten Post beschriebene Problem passt seeehr gut auf die Problembeschreibung von macs1971 und scheint damit wahrscheinlich. Eine defekte Sicherung würde auch die genannten Fehlermeldungen nicht erklären

                  Diejenigen, die bereit sind grundlegende Freiheiten aufzugeben, um ein wenig kurzfristige Sicherheit zu erlangen, verdienen weder Freiheit noch Sicherheit. — Benjamin Franklin

                  Kommentar


                    #10
                    Ist doch Pupsegal ob jetzt der Taster nich funktioniert und der Rest schon!

                    Zum hundertsten Mal! ICH würde einfach nachschauen, weil es einfach am schnellsten geht und das mal eben zu überprüfen, ist keine große Sache! Vielleicht ist es das ja am Ende doch, weiß mans, wenn mans nicht wenigstens nachgesehen hat? Und wenns das nich ist, dann ist es so, aber man hat wenigstens die Sicherheit!

                    Und meine Schwester hatte letztens auch ein Problem mit ihrem Auto, das auf ein ganz bestimmtes Bild passte. Und jetzt die große Überraschung: Es war was ganz anderes!
                    Wieder mit meinem Baby unterwegs!!! :car::sonne::car:

                    Kommentar


                      #11
                      Hi,

                      das Dachmodul habe ich wegen der allgemeinen Wetterlage noch nicht geprüft.
                      Wollte das eigentlich aufs WE verschieben, da es wieder ein bisschen wärmer werden soll.

                      Aber der Tipp mit den Sicherungen ist mal garnicht schlecht. Das würde wirklich das komplette Problem erklären. Ich kann mir nämlich beim besten Willen nicht vorstellen, warum auch die Beleuchtung der Schalter ausfallen sollte, wenn die Funktion, die ja wohl über das Cabriomodul läuft, tot ist.

                      Aber zu meiner Schande. Eigentlich hätte ich auf die Idee mit den Sicherungen auch selber kommen können. Manchmal sieht man halt den Wald vor lauter Bäumen nicht.

                      Falls das aber wieder erwarten nicht helfen sollte, bleibt dann ja immernoch die Variante "Batterie für ne halbe Stunde ab". Um das Cabrio Modul zurück zu setzen.

                      Und wenns das auch nicht war, dann nehme ich eben die Rückbank raus um mir das Cabrio Modul vorzunehmen.

                      Ich berichte weiter.
                      Wer später bremst ist schneller da!

                      Ciao, yours M8)cs!

                      Kommentar


                        #12
                        Hi,

                        so, wo ich jetzt gerade noch die Stelle mit der Sicherung gelesen hab, und mir die Anleitung auf Seite 118 der Bedienungsanleitung durchgelesen hab, da fällt mir noch ein weiterer Punkt ein, der dann doch wieder auf das Cabrio Modul hindeutet.

                        Ich war nämlich gerade heute Nachmittag in der Werkstatt um meinen Fehlerspeicher zurücksetzen zu lassen. Und da kam auch die Meldung Kontaktschalter Kupplungspedal defekt.
                        Wird dieser Kontaktschalter nicht auch abgefragt, im Bezug auf das Cabriomodul?
                        Wer später bremst ist schneller da!

                        Ciao, yours M8)cs!

                        Kommentar


                          #13
                          Hi,

                          so, nachdem ich nun seit einigen wochen zum ersten Mal wieder Zeit hatte im Hellen ans Auto zu gehen, hab ich mich mal als erstes an den Sicherungskasten herangemacht.

                          Alle Sicherung (drei an der Zahl) der reihe nach gezogen und überprüft. Alle drei waren super in Ordnung. Also daran lag es mal nicht - dachte ich, und drehte mal zum Spaß den Zündschlüssel.
                          Wunder über Wunder. Die Beleuchtung der vorher dunklen Schalter funktionierte wieder. Und oh, die Wunder werden größer, auch die Funktionen sind zu 100% wieder da.

                          Wer hätte das gedacht.
                          Ich vermute, ich habe mit dem ziehen der Sicherungen das Cabriomodul kurzzeitig Stromlos geschaltet, und dadurch zurück gesetzt.

                          Jedenfalls bin ich froh, das es so einfach war.
                          Wer später bremst ist schneller da!

                          Ciao, yours M8)cs!

                          Kommentar


                            #14
                            Hi,

                            ich schonwieder.

                            Lange gehalten hat meine "Reparatur" nicht. Seit gestern Abend ist die Elektrik an den schon erwähnten Schaltern wieder tot. (Kein Licht, keine Funktion)
                            Hab dann die Sache mit den Sicherungen nochmal ausprobiert, aber kein Erfolg dieses Mal.
                            Wer später bremst ist schneller da!

                            Ciao, yours M8)cs!

                            Kommentar


                              #15
                              Hi,

                              seltsame Dinge gehen vor. Gestern noch tot, heute wieder alle Funktionen da.
                              Ich fürchte ich muss doch mal die Rückbank rausnehmen und nach den Kontakten am Cabriomodul schauen. Wahrscheinlich ist da irgendwo ein Wackelkontakt.
                              Wer später bremst ist schneller da!

                              Ciao, yours M8)cs!

                              Kommentar

                              Lädt...
                              X