CC Freunde Forum

CC Freunde Forum (https://www.ccfreunde.de/forum/index.php)
-   206cc - Techtalk (https://www.ccfreunde.de/forum/forumdisplay.php?f=2)
-   -   Scheibenwischer defekt (https://www.ccfreunde.de/forum/showthread.php?t=18218)

biyanka 03.09.2009 07:28

Scheibenwischer defekt
 
Hallo liebe CC-Freunde!

Ich lese hier schon länger mit und das Forum war mir auch schon in mancher Situation hilfreich.

Nun habe ich aber ein Problem, für das ich nirgends eine Lösung finden kann.

Mir fallen alle heiligen Zeiten die Scheibenwischer aus! :eek:

Das letzte mal ist es letztes Weihnachten passiert, wo es in Strömen geregnet hat. Nach ca. 10 km vorsichtig fahren ging´s dann auf einmal wieder.

Heute morgen ist das nochmal passiert, hab mich 25 km vorsichtig nach Hause gequält, durch den Regen. Diesmal sprangen sie nicht einfach wieder an.

Im Moment steht er in der Garage, ich hab Hoffnung dass sich das wieder mal erholt.

Kennt das jemand? Wo soll ich zu suchen anfangen? :gesterne:
Ist zwar erst zweimal passiert jetzt aber auf Dauer ist mir das zu riskant, vor allem im Herbst und Winter.

Hoffentlich kann mir jemand helfen....

Stoppi 03.09.2009 09:00

Nachdem das ganze ja scheinbar immer (nur) bei REGEN auftritt, würde ich mal darauf tippen, dass dann Feuchtigkeit in einem (defekten?) Stecker steht.

Thommy 03.09.2009 09:06

Zitat:

Zitat von Stoppi (Beitrag 237466)
Nachdem das ganze ja scheinbar immer (nur) bei REGEN auftritt, würde ich mal darauf tippen, dass dann Feuchtigkeit in einem (defekten?) Stecker steht.

Vermutlich würde man es nicht merken, wenn der Scheibenwischer bei trockenem Wtter ausfällt?;)

Stoppi 03.09.2009 10:08

Zitat:

Zitat von Thommy (Beitrag 237468)
Vermutlich würde man es nicht merken, wenn der Scheibenwischer bei trockenem Wtter ausfällt?;)

Hast Du noch nie die Scheibenreinigung betätigt oder z.B. die außen beschlagene Frontscheibe mit den Scheibenwischern gewischt?

biyanka 03.09.2009 10:42

Naja, wenns es nicht regnete würde ich das tatsächlich nicht merken.
Eigentlich betätige ich Reinigungsanlage tatsächlich nie. Und wenn die Scheibe beschlagen ist (kommt selten vor, Garagenwagen) wisch ich nur einmal kurz durch Antippen drüber.

Aber es hat ja seit Dezember schön öfter geregnet, auch ziemlich heftig, und es war zwischendrin nix mehr.

Ich werd nachher mal die Sicherungen checken, glaub´s aber nicht dass es was bringt. Ich hab das im Gefühl...

An welchen Stecker soll ich mich da orientieren? Bzw. was tun? Kontaktspray rumsprühen?

Thommy 03.09.2009 10:53

Funktioniert eigentlich die Scheibenwaschanlage noch, wenn der Wischer ausfällt?
An einen feuchten Stecker glaube ich nicht. Eher wird wohl diese vermaledeite COM2000 am Lenkrad eine Macke haben.

biyanka 03.09.2009 10:56

Die Scheibensprühanlage geht dann noch, ja. Scheibe und Scheinwerfer, beides.

Auch der BC zeigt an "Automatisches Scheibenwischen aktiviert".
Aber es wischt halt nix.

Ja so ein Mist, wenn´s da weiter fehlt, was ich ehrlich gesagt auch glaube, dann wird´s Schweineteuer oder?

Thommy 03.09.2009 11:55

Da wirst Du nicht umhinkommem, einen Elektriker ranzulassen, der mal prüft, ob Strom am Wischermotor ankommt, ob der Schalter am Hebel einen Wackler hat oder ob es wirklich die Steuerungseinheit ist. Dann wird es in der Tat nicht billig.
Drücke Dir die Daumen, daß es doch nur eine Kontaktfrage ist.

biyanka 03.09.2009 12:07

Hm.....
.... konnte es grad "reparieren".
Nachdem ich die Sicherung gecheckt hab (war ok, dacht ich mir schon) hab ich einfach mal bisschen auf den Hebel und auf´s Lenkrad (zur Sicherheit :) ) geklopft.
Dann ein bisschen gesprüht....


Siehe da, er wischt wieder.
Fragt sich nur wie lange noch bis das wieder auftritt.


Das werd ich mal checken lassen. Aber dafür darf es grad nicht funktionieren, sonst kann man ja keinen Fehler durchmessen... blöde Sache das.

Inferno 03.09.2009 13:55

Das klingt gefährlich vertraut...

Hatte Probleme mit dem Blinker. Dieser hat teilweise nicht mehr funktioniert, obwohl der Hebel unten war.
Damals hat auch ein Klopfen auf die Einheit geholfen den Blinker wieder anzuwerfen.

Bei mir war es das - wie Thommy weiter oben bei dir auch vermutet hat - COM2000 (das ist das Teil in dem der Blinker-und Wischerhebel drinstecken).
Da ist leider nicht viel mit selbst reparieren - und es wird auch nicht von alleine besser, sondern immer schlechter. Ein neues COM2000 kostet inkl. Einbau 300€

ich hoffe für dich du findest eine andere Fehlerquelle

biyanka 03.09.2009 16:00

Ich wünsche mir auch eine andere Fehlerquelle :mad:

Werd das mal checken lassen die Tage.
Vielen Dank an alle für die Hilfe!!

DJ Tequila 04.09.2009 12:26

:gutefrage: Ist dieses Com 2000 eine Platine, wo die Hebel mit drauf stecken ?? Ihr klopft also darauf rum und dann funzt das wieder für ne Weile. Wenn da Stecker/Buchsen auf die Platine gelötet sind, checkt doch mal die Lötstellen. Die sind dann mit grosser Sicherheit durch die Bewegungen der Hebel angeknackst. Nachlöten und das wars.

Thommy 04.09.2009 12:37

Zitat:

Zitat von DJ Tequila (Beitrag 237555)
:gutefrage: Ist dieses Com 2000 eine Platine, wo die Hebel mit drauf stecken ?? Ihr klopft also darauf rum und dann funzt das wieder für ne Weile. Wenn da Stecker/Buchsen auf die Platine gelötet sind, checkt doch mal die Lötstellen. Die sind dann mit grosser Sicherheit durch die Bewegungen der Hebel angeknackst. Nachlöten und das wars.

Man kommt da sehr schlecht ran. Das Ding sitzt an der Lenksäule unter dem Airbag.
Im Forum wurde schon häufiger der Ausfall des Umschalters des BC diskutiert und jemand hat auch schon mal den Wischerhebel auseinandergenommen und repariert.

Inferno 04.09.2009 13:35

Bei der Sache mit dem Boardcomputer lag es ja meistens an dem Knopf am Ende des Schalters.
Der Wischerhebel bedient jedoch "kontakte" oder was auch immer im inneren des com2000. Meine Werkstatt hat mir damals ein offenes com2000 gezeigt und mir ist sofort die Lust daran vergangen selbst dran rumzudoktorn. es sind sehr viele kleine einzelteile, die nach dem öffnen erst einmal alle durcheinanderfallen. Sollte man den Fehler tatsächlich gefunden haben, ist es eine heidenarbeit das ding wieder richtig zusammenzubauen.
Noch dazu kommt ja, dass das Com2000 auch für die Steuerung des Airbags zuständig ist. Da besteht natürlich auch die Gefahr, dass der danach eventuell nicht mehr geht.

aber mal eine andere überlegung... wurde das com2000 bei allen 206cc's eingebaut? zumindest die alten 206er hatten das com2000 ja noch nicht. Da konnte bei solchen Problemen einfach der Hebel ausgetauscht werden.

Wär wenn dann nur bei den cc's ohne multiplex der fall, oder?

Stoppi 04.09.2009 15:14

Zitat:

Zitat von Inferno (Beitrag 237560)
Bei der Sache mit dem Boardcomputer lag es ja meistens an dem Knopf am Ende des Schalters.
...

Nochmal kurz (OT) für ALLE:
Das BOARD könnt Ihr für keine Fehler an Euren Fahrzeugen verantwortlich machen! ;)

Was der BORD-Computer anzeigt, ist wieder ne andere Sache.....


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:04 Uhr.

Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
ccfreunde.de 2000-2017