CC Freunde Forum

CC Freunde Forum (https://www.ccfreunde.de/forum/index.php)
-   307cc - Techtalk (https://www.ccfreunde.de/forum/forumdisplay.php?f=13)
-   -   Scheinwerferreinigungsanlage / SWR (https://www.ccfreunde.de/forum/showthread.php?t=6431)

Sharky 19.04.2004 09:37

Moin moin,

was muss man eigentlich tun um die Scheinwerferreinigungsanlage zu aktivieren? Am Wochenende wollte ich mich von der Funktion überzeugen, es kam allerdings nur das Wasser für die Windschutzsscheibe aus den entsprechenden Düsen.
Funktioniert die Anlage vielleicht nur im Fahren? In der Gebrauchsanweisung stand nur etwas von Ablend- oder Fernlicht einschalten....

Gruß
Sharky

CCarsten 19.04.2004 09:40

Hallo,

Licht an, am Hebel für die Scheibenwaschanlage ziehen und schon spritz es aus allen vier Düsen.

Funktioniert auch im Stand.

Habs allerdings bisher immer mit laufendem Motor probiert, liegst vielleicht daran?

Gruß
CCarsten

Sharky 19.04.2004 09:48

Danke für die Info, da hab ich wohl dann doch mein erstes Problem mit dem Wagen. Ich habs nämlich genau so gemacht, mei mir sprizt da nix....

Gruß
Sharky

Schnueffler 19.04.2004 10:09

Sei froh, dass Du wenigstens die Düsen schon mal verbaut hast. Bei schlumpfine haben die die falsche Stossstange montiert, die keine Düsen drin hatte. Somit sollte das problem bei dir schnell und relatic einfach behoben werden könne. einfach mal zum P-Dealer hin. Vielleicht ist ja nur ein Schlauch abgedrückt, oder runtergerutscht.

pingu 19.04.2004 11:54

Hab auch ein Problem, bei mir kommt überhaupt kein Wasser mehr aus den Düsen. Was könnte das sein?

Gruss Pingu

Schnueffler 19.04.2004 12:09

Du solltest vielleicht mal Wasser nachfüllen. Der sammelt kein Regenwasser vom Dach und füllt damit die Wischwaschanlage auf. :biggrin:
Ansonsten hast du vielleicht das falsche Reinigungsmittel im Wischwasser drin. Das hatte ich auch mal und die Düsen waren ziemlich schnell verklebt. Da hilft nur ausbauen und in warmen Wasser das Reinigngsmittel rauslösen.

Sharky 19.04.2004 14:53

So, ich hab die Mittagspause ausgenutzt und bin direkt bei meinem Händler vorbei gefahren.
Das war ja unheimlich kompliziert und schwer zu beheben: Es fehlte schlicht und einfach in Steckplatz 7 eine Sicherung. Mich machte nur stutzig, dass der Meister direkt darauf kam, scheint kein Einzelfall zu sein.
Jedenfalls ist jetzt ne Sicherung drin und es schießt aus allen Rohren :lach:

Gruß
Sharky

MIKE_AC 30.04.2004 13:01

Was offenbar auch gelegentlich vorkommen kann: Ein schlichter "Knick" im Wischwasserschlauch.

Ich habe seit gestern meinen 307cc und musste feststellen, dass zwar die Scheinwerfer richtig toll gereinigt wurden, allerdings bei den "normalen" Düsen für die Windschutzscheibe absolute Stille herschte. Nachdem ich mich schon aufregen wollte, bin ich auf die Idee gekommen, doch einfach einmal die Motorhaube aufzumachen.

Und siehe da: Am Scharnier auf der linken Seite wird der Schlauch hochgeführt; er ist recht lose verlegt, weswegen er beim Schließen der Haube á la Gartenschlauch geknickt wurde und nichts mehr durchließ.

Ich habe den Schlauch geradegezogen und mit etwas Klebeband fixiert und seitdem sprudelt es nur so....

Gruß
MIKE

jocci 30.04.2004 13:32

ich hab auch schon von CC Fahrern gehört, die in Ihrem Auto so Cool sind, daß selbst die Wischwasserdüsen einfrieren... :totlach:

nekko 30.04.2004 19:29

@pingu - fahren die düsen noch nach oben? wenn ja dann sind sie verstopft, wenn die sich nichtmehr bewegen dann ist wohl der druckschlauch ab, kommt denn das wasser irgendwo anderst raus?

pingu 30.04.2004 20:00

Danke Nekko,
aber ein 5l Kanister Wasser hat das Problem gelöst :d_pfeid:

Gruss Pingu

aiwof 30.04.2004 20:59

hilft zwar nicht weiter, aber ich find´s ein Bisserl schwach, dass ein Auto für ca. 28 t. Teuros keinen Schwimmerschalter im Waschwasserbehälter hat. oder? :augenroll:

Im handbuch hab´ ich nichts darüber gefunden, aber wenn man das Loch im Deckel vom Behälter mit dem Finger verschliesst und dann erst den Deckel öffnet, kann man den Wasserstand ablesen.
Bei mir zumindest.

gruss aiwof

Lilly 02.09.2004 00:26

aha aha..
deshalb hat das bei mir bis jetzt auch nicht funktioniert!

Hat das einen tieferen Sinn, daß die Scheinwerferreinigungsanlage nur funktioniert, wenn man vorher das Licht einschaltet?
Oder was soll das? :d_gutefrage:

Smofy 02.09.2004 01:12

Zitat:

Original von Lilly:
Hat das einen tieferen Sinn...
Ja......und mit ´n bissi nachdenken wirst du auch erfahren welchen. :d_ueberleg:

:a_engel: :d_pfeid:

MikeM 02.09.2004 08:16

Servus @all!

Gut, dass Eure Spritz-O-Fone wieder funzen.

Meine nächste Bastelei wird ein kleiner Schalter vor Sicherung 7 werden, womit ich den Springbrunnen abschalten kann. Nachdem die Scheinwerferreinigungsanlage bei jedem (!!) Scheibenwaschen mitläuft, ist zum einen der Behälter schnell leer, zum anderen sind das Kosten ohne Ende. 5 Liter frostsicheres Mittel kosten mindestens das gleich an Euronen, an der Tanke oft das Doppelte.

Meine Freundin fährt einen Vectra C, da ist das genauso. Sie fährt täglich rund 250 km, da braucht sie im Winter / bei schlechtem Wetter fast jeden Tag (!!) eine Ladung...

Meines Erachtens genügt es vollauf, wenn die SWRA erst bei jeder 3. oder 4. Betätigung der SRA mitläuft.

Grüße aus Niederbayern!


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:34 Uhr.

Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
ccfreunde.de 2000-2017