CC Freunde Forum

CC Freunde Forum (https://www.ccfreunde.de/forum/index.php)
-   206cc - Techtalk (https://www.ccfreunde.de/forum/forumdisplay.php?f=2)
-   -   Beleuchtung Bedienelemente der Klimanlage (https://www.ccfreunde.de/forum/showthread.php?t=20782)

CoolRelax 29.10.2004 00:52

Beleuchtung Klimaautomatik
 
Hallo


Als ich heute morgen in meinen CC eingestiegen bin und losfahren wollte ist mir aufgefallen,dass die Beleuchtung der Knöpfe aus war,nur die Displaybeleuchtung funktionierte! Die Automatik funktionier ohne Probleme,nur die Tasten leuchten nicht mehr,hat jemand mal das gleiche Problem mal gehabt oder weiss woran es liegt? Ich hoffe es ist nur eine Sicherung defekt!

Danke schonmal

CCoolRelax

dezign 29.10.2004 01:48

geh in die bastelecke und guck wie man die farbe der climotronic ändert.. dann baust du es so aus wie es da steht und guckst ob evtl die birne defekt is bzw irgendwas gebrochen is was den lichtverlauf beeinflusst was ich mir kaum vorstellen kann...

sicherung weniger da sonst auch das display aus sein muesste.. meine meinung nach...

cya

NTFMaeuschen 04.11.2004 21:47

Hallo!

Ich habe das gleiche Problem.
Hab meinen vor 2 Wochen gebraucht gekauft und es ist mir erst etwas später aufgefallen ... :augenroll:
Hab ihn heut nochmal in die Werkstatt gegeben, dass die mir das u.a. machen, läuft ja eh noch unter Garantie. Kann aber eigentlich nur ein Birnchen sein meiner Meinung nach.

Grüße

CoolRelax 04.11.2004 23:10

Alles wieder ok bei mir,habe alles ausgebaut und geschaut,und was war kaputt??? Eine birne,so ein kleines teil und soviel aufwand!!!

Bin wieder zufrieden!!

CCoolRelax

dezign 04.11.2004 23:34

na dann fröhliches tastenfinden im dunkeln ;)

cya

stsch 21.12.2004 17:59

Hallo ccfreunde,

als ich heute Nachmittag nach der Arbeit nach Hause gefahren bin, und ich zwischenzeitlich auf die Anzeige für die Klimaanlage geschielt habe, musste ich leider feststellen, dass NICHTS angezeigt wurde!!

Keine Zahl wie warm die eingestellt ist, keine Lüftungsstärke...NIX!!

Das hat mich doch etwas erschrocken!

Ich habe dann nochmal neugestartet um zu schauen, ob das was bringt, tut es aber leider nicht!!!

Alles andere technische funktioniert einwandfrei (Radio, Uhr usw.)

Nur die Anzeige für die Klimaanlage zeigt nix an!

Licht hat das Ding noch! Nur keine Ziffern!

Was kann das sein????

Vielen Dank

stsch

PS: 135 Platinum

knox83 21.12.2004 19:16

Na das ist seltsam. Ich würde spontan darauf tippen, dass evtl. ein Kontakt fehlt oder der Chip für die Displaysteuerung hin ist. Aber da kann dir jeder Rat nicht helfen... Werkstadt

Markus3008 21.12.2004 22:30

Geht die Klima oder ist es nur die Anzeige???

Stuttgarter 22.12.2004 10:54

Moin !

Das hatte ich in meinem (2001er) ganz am Anfang auch ab und an mal bei niedrigen Aussentemperaturen. Die Klima etc. Funktioniert schon, lässt sich auch alles einstellen nur alles ohne Display :)
Wenns wieder wärmer wurde ging sie wieder.

Einfach zum Dealer fahren und das Ding auf Garantie austauschen lassen - fertig.

stsch 22.12.2004 20:22

Jo also die Klima ging ohne Probleme!
Ich konnte auch alles einstellen, halt nur ohne Anzeige ;)

Als ich am selben Abend noch zu meiner Freundin gefahren bin, ging wieder alles bestens!!!
Und seitdem (heute morgen zur arbeit und heute abend zurück) absolut keine probleme!

hab den wagen gebraucht gekauft, bei nem toyota händler
deswegen wird das wohl schwer mit "auf garantie umtauschen lassen"

oder geht sowas auch über die gebrauchtwagen garantie???

Ich werd auf jeden fall jetzt erstmal nicht hinfahren....erst wenns mal wieder auftriff und es bei gebrauchtwagengarantie geht.....
wie sieht das aus???

danke schonma

weihnachtllicher gruß!!!

Firefighterralf 27.12.2004 16:57

Hallo,
meine Frage: Ist das Bedienfeld der Klima-Automatik beleuchtet, bzw, mit beleuchtung hinterlegt, wenn man das Ablendlicht eingeschaltet hat ?

minimaxler 27.12.2004 17:14

Ja das ist es.
wird beim Einschalten des Lichts aber etwas Dunkler.

gruß Ingo

Firefighterralf 27.12.2004 17:27

Danke für die Auskunft.
Da muß ich mal zum Pug-Dealer die Birne tauschen lassen.
(Bei meinem ist das Bedienfeld dunkel)
Gruß
Ralf

Trogi 02.04.2006 13:56

Klimabedienteil beleuchtet?????
 
Hallo, meine Frage ist, ob die Bedienschalter um das Klimadisplay beleuchtet sind. Also die Schalter für "Auto, Umluft, Temperatur" usw. Hab gestern im dunkeln festgestellt das sie es bei mir nicht sind. Ebenfalls ist der Warnblinkschalter nicht zu sehen.
Gruß Martin.

Steps 02.04.2006 14:00

Die Schalter um die Klima sind nicht beleuchtet.

Der Warnblinker sollte a) leicht zu finden sein und b) imo auch zu sehen sein da das Display ja licht abgibt.


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:42 Uhr.

Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
ccfreunde.de 2000-2017