CC Freunde aktiv RSS Feed abonieren 308 cc 307 cc 207 cc 206 cc ccfreunde.de Disclaimer Impressum Nutzungsbedingungen Forum Portal

Zurück   CC Freunde Forum > Peugeot 206cc > 206cc - Techtalk

206cc - Techtalk Hier könnt Ihr technische Probleme des 206cc besprechen.

Antwort
 
Themen-Optionen
  #1  
Alt 07.07.2011, 22:12
Kaddelche
Gast
 
 
Beiträge: n/a
Ungl?cklich Fenster, Dach, Radio, Displaybeleuchtung ohne Funktion

Hallo liebe CC- Freunde !

Erstmal hoffe ich ,dass ich den Thread nicht unnötigerweise doppelt eröffne, habe aber bei der Suche nichts gefunden .

ALso , ich hab folgendes Problem :
Als ich gestern Abend zu Arbeit fuhr, ging auf einmal mein Radio aus , inklusive der Displaybeleuchtung. ICh fuhr rechts ran, ausgeschaltet, neu angemacht. Nichts. Musste ja weiter zu arbeit fahren, stellte dann fest , dass auch die Fenster nicht mehr funktionierten - infolgedessen natürlich sich auch das Dach nicht mehr öffnen lässt. Auf dem Display kann man aber bei günstigem Lichteinfall noch alles erkennen. Uhr, wie Temperaturanzeige liefen weiter.
HEute morgen nach dem NAchtdienst als ich wieder los wollte bemerkte ich im unbeleuchetem Display, dass sich Uhrzeit und Datum resetet haben.
Mein Bruder hat mir vor ca 2 Wochen ein fremdradio eingebaut, dass aber bisher ohne Probleme funktioniert hatte. Vermutlich liegt das Problem aber am Radio , was ich bisher so im Forum gelesen habe.. Sicherungen hab ich alle überprüft, sind alle noch in ORdnung. Das Radio habe ich auch abgeklemmt, trotzdem funktioniert nichts . =(

Kann mir jemand noch nen Tipp geben , oder muss ich damit rechnen , dass es mir das Steuergerät zerhauen hat ?

Danke schonmal im Vorraus !
Mit Zitat antworten
  #2  
Alt 07.07.2011, 22:42
Benutzerbild von Stoppi
Stoppi Stoppi ist offline
Moderator
 
Modell: hatte einen 207cc
 

Mansfeld Südharz -[Deutschland]- MSP Mansfeld Südharz -[Deutschland]- I 3 3 5
Registriert seit: 05.2001
Ort: Frammersbach
Beiträge: 7.618
Zitat:
Zitat von Kaddelche Beitrag anzeigen
Mein Bruder hat mir vor ca 2 Wochen ein fremdradio eingebaut..
Wie genau? Mit einem ISO-Adapter, oder hat er gar den originalen Fahrzeugstecker abgetrennt?

Wann wurde Dein CC genau gebaut/zugelassen -- also in welchem Monat?
Mit Zitat antworten
  #3  
Alt 07.07.2011, 22:56
Kaddelche
Gast
 
 
Beiträge: n/a
also mein bruder sagt er musste keinen neuen ISO stecker nutzen, konnte den einfach beim neuen Radio einstecken ...

baujahr 01/2001 , EZ 10/2001
Mit Zitat antworten
  #4  
Alt 08.07.2011, 11:49
Dj.Planlos Dj.Planlos ist offline
Geisterfahrerausweicher
 
Modell: 206cc 110
 
Registriert seit: 06.2011
Beiträge: 36
das selbe hatte ich auch vor laut meinem händler geht das böse schief wobei ich ein modell von 2005 hab glaub da ist das was anderes mal sehn was stoppi dazu sagt^^
Mit Zitat antworten
  #5  
Alt 08.07.2011, 12:14
Benutzerbild von Stoppi
Stoppi Stoppi ist offline
Moderator
 
Modell: hatte einen 207cc
 

Mansfeld Südharz -[Deutschland]- MSP Mansfeld Südharz -[Deutschland]- I 3 3 5
Registriert seit: 05.2001
Ort: Frammersbach
Beiträge: 7.618
Genau, bei den Fahrzeugen mit Multiplex sollte man auf keinen Fall irgendwas am ISO-Stecker abklemmen. Damit unterbricht man den Stromkreislauf, so dass eben Fenster, Dach etc. nicht mehr funktionieren. Allerdings würde das ja DIREKT nach dem Radio-Einbau "zuschlagen" und nicht erst ein paar Tage später.
Mit Zitat antworten
  #6  
Alt 08.07.2011, 13:29
Kaddelche
Gast
 
 
Beiträge: n/a
Das verwundert mich ja eben ... =(

Naja heute morgen hat der Motor noch so komisch geruckelt, ich trau mich nimmer zu fahren .
Morgen gehts ab in die Werkstatt und dann ab zum BMW -Händler ein neues Auto kaufen , ich mag nimmer. Ich war in knapp 2 Jahren 7 mal in der Werkstatt und hab bisher immer min. 700 € dort gelassen ... nie wieder Peuschrott.. !
Mit Zitat antworten
  #7  
Alt 08.07.2011, 16:07
Benutzerbild von Sepperle
Sepperle Sepperle ist offline
Cabriogeschlossenfahrer
 
Modell: 207cc VTi 120 Sport
Baujahr: 2008
Farbe: Thorium Grau
 

Winsen a.d. Luhe -[Deutschland]- WM Winsen a.d. Luhe -[Deutschland]- Y 5 5 5 5
Registriert seit: 06.2007
Ort: Weilheim
Beiträge: 421
Ärgere dich nicht über die Marke. Alle anderen kochen auch nur mit Wasser. Manche mit Leitungswasser, manche mit Überkinger und wieder andere mit San Pellegrino. Vielleicht solls ‚Bling’ sein, 0,7 Lieter für 51 €uronen. Letztendlich ist es immer das selbe, kein Geschmack und keine Kalorien.
__________________
Wenn sich ein Mensch dazu entschließt einen Hund anzuschaffen, dann ist das für den Menschen eine planbare Zeit seines Lebens. Für den Hund dagegen, ist es alles was er hat ……..es ist sein Leben.
gekauft für 250,00 € bei EBAY
Mit Zitat antworten
  #8  
Alt 08.07.2011, 16:24
Benutzerbild von kryca
kryca kryca ist offline
Sonnenblendennutzer
 
Modell: hatte einen 207cc
Baujahr: 2008
Farbe: Asmara Rot
 
Registriert seit: 06.2011
Ort: in der Werkstatt
Beiträge: 386
Zitat:
Zitat von Kaddelche Beitrag anzeigen
Das verwundert mich ja eben ... =(

Naja heute morgen hat der Motor noch so komisch geruckelt, ich trau mich nimmer zu fahren .
Morgen gehts ab in die Werkstatt und dann ab zum BMW -Händler ein neues Auto kaufen ...
Von wem war jetzt nochmal der THP...
Mit Zitat antworten
  #9  
Alt 19.07.2011, 22:29
Benutzerbild von commo
commo commo ist offline
Fussgängerampeldrücker
 
Modell: 206cc 135
Baujahr: 2005
Farbe: Onyx Schwarz
 
Registriert seit: 06.2011
Ort: zuhause, Deutschland
Beiträge: 2
Fensterheber, Dach, Gebläse, SRA ohne Funktion

Habe mir vor ca 4 Wochen einen 206CC 135 EZ 2001 gekauft und bin bislang ganz zufrieden damit.

Letzte Woche folgendes Problem: Ich fahr zuhause los, nach ca, 500m will ich die Scheiben runterlassen. Nichts tut sich. Mir ist aufgefallen, dass die Beleuchtung der Schalter nicht funktioniert. Ich dachte an eine defekte Sicherung. Diese habe ich kontrolliert. Waren OK. Nach ca. 20 gefahrenen KM nochmals die Fensterheber betätigt, Scheiben gehen auf.

Gerade eben folgendes Problem: Ich fahr zuhause los, mache sofort die Scheiben runter, fahre ca. 60km. Wieder zuhause angekommen, betätige ich die Scheibenheber, nichts tut sich. Mir fällt auf, dass die Beleuchtung vom eFH und Dachschalter nicht funktionieren. Sicherungen kontrolliert, sind OK. Bischen am 2-poligen Stecker unterhalb des Sicherungskastens gewackelt, Beleuchtung der Schalter geht wieder. Betätigt man diesen, kommt ein Klacken (wie ein Relais) aus dem Kofferraum und die Schalterbeleuchtung ist sofort wieder aus.
Dann nochmals an 2-poligem Stecker rumgefummelt, das Kabel ca 15cm verfolgt und auf einmal funktionieren eFH und Dach wieder.

Falls es was zur Sache tut: Gebläse und SRA funktionieren auch nicht (weiß noch nicht wieso)

Hier irgendwas bekannt?? Kalte Lötstelle?? Oxidation an irgendwelchen Kontakten??
__________________
Vor Gebrauch schuetteln , nach dem Schuetteln nicht mehr zu gebrauchen.

Geändert von commo (19.07.2011 um 22:34 Uhr).
Mit Zitat antworten
  #10  
Alt 15.08.2011, 22:05
culio
Gast
 
 
Beiträge: n/a
Mein Dach geht nicht mehr auf......

Binn vor kurzem von der Arbeit nach hause gefahren.....Offen natürlich....alles cool....das Dach hat sich auch wieder geschlossen aber es ertönte kein gong wie normal....ich mir nichts dabei gedacht....und jetzt...geht das Dach nicht mehr auf....wenn ich die verrigelungen öffne ertönt der gong...wenn ich dann den Schallter betätigen möchte ertönt ein piepen wie wenn man den Schlüssel im zundschloss stecken lässt....kann mir einer sagen was das sein könnte??? mein Peugeot ist ein 206cc Bj. 2002
Mit Zitat antworten
  #11  
Alt 16.08.2011, 14:03
Benutzerbild von Löwenbändiger
Löwenbändiger Löwenbändiger ist offline
Einkaufswagenausweicher
 
Modell: 206cc 110 Platinum
Baujahr: 2002
Farbe: Nacht Schwarz
 
Registriert seit: 12.2007
Ort: Huerth
Beiträge: 847
Hallo culio,das nach dem Dach schliessen kein Gong ertönt passiert schon mal,nichts unnormales.Schau mal im Kofferaum nach,ob sich das Rollo ausgehakt hat.
__________________
Das Leben ist nicht einfach,aber was wäre es ohne den Löwen?????,noch viel schwerer
Mit Zitat antworten
  #12  
Alt 20.06.2017, 19:17
Arg3r Arg3r ist offline
Fussgängerampeldrücker
 
Modell: 206cc 135 Platinum
Baujahr: 2005
 
Registriert seit: 06.2017
Beiträge: 2
Ausrufezeichen Kabelbaum zerrissen, FH u. Dach keine Funktion

Hallo meine lieben! Ich lese schon längere Zeit hier mit doch ist jetzt an der Zeit euch um Hilfe zu bitten...

Ich mein CC wurde gestern Nacht durch die Beifahrerseite eingebrochen, Seitenscheibe eingeschlagen und das Autoradio samt Kabelbaum raus gerissen.

Schei**e ist das, doch bin ich cool geblieben, Scheibe gefunden und diese beim Spengler einbauen lassen. Autoradio macht da mehr Probleme da die Kabel keine Stecker mehr haben, es ist wirklich alles rausgerissen..da muss bald ein Elektriker ran.

Mein Problem zu diesen Zeitpunkt:

Die Anzeige schreit beim zünden "Abnormale Abgaswerte", Motorstörung leuchtet auf und die Instrumente reagieren ab und zu nicht.
Die Elektrische Fensterheber und das Verdeck lassen sich nicht öffnen.
Das Kabelbaum habe ich einzeln isoliert, da sollte kein Kurzschluss sein.

Hat wer Idee was es sein kann? Verläuft durch die Radiokabel noch was was die drei dinge steuert? Danke!
Mit Zitat antworten
  #13  
Alt 20.06.2017, 23:35
Benutzerbild von CCarin
CCarin CCarin ist offline
Moderator
 
Modell: 207cc VTi 120 Sport
Baujahr: 2010
Farbe: Onyx Schwarz
 

Landau -[Deutschland]- LDK Landau -[Deutschland]- UK 2 0 7
Registriert seit: 09.2007
Ort: Ehringshausen/Dill
Beiträge: 5.038
Zitat:
Zitat von Arg3r Beitrag anzeigen
Hat wer Idee was es sein kann? Verläuft durch die Radiokabel noch was was die drei dinge steuert? Danke!
Am eigentlichen Radiokabelbaum dürfte nichts weiter dran hängen, was sich auf die geschilderten Fehlfunktionen auswirkt, außer: ein Dauerplus.
Aber wie verläuft der Kabelbaum weiter? Durch das brutale herausreißen des Radios hat es womöglich weitere Kontaktprobleme an irgendwelchen Stecker?
Frage doch mal bei ihm stores.ebay.de/mmloewenteileug/ nach? Der schlachtet offensichtlich laufend CC´s aus und bietet Gebrauchtteile (auch Kabelbäume) an. Vielleicht kann er Dir einen entscheidenden Tipp geben?

M&M Löwenteile UG
Michael Bartl
Leonhard-Herbert-Str. 16
64747 Breuberg
Deutschland

Telefon:01736674560
E-Mail:mmloewenteile@vodafone.de
__________________
Wo der206cc auch zu Hause ist ...
Mit Zitat antworten
  #14  
Alt 21.06.2017, 06:29
Benutzerbild von Stoppi
Stoppi Stoppi ist offline
Moderator
 
Modell: hatte einen 207cc
 

Mansfeld Südharz -[Deutschland]- MSP Mansfeld Südharz -[Deutschland]- I 3 3 5
Registriert seit: 05.2001
Ort: Frammersbach
Beiträge: 7.618
Zitat:
Zitat von Arg3r Beitrag anzeigen
..Autoradio macht da mehr Probleme da die Kabel keine Stecker mehr haben..
Und genau DAS ist Dein Problem!
Der ISO-Stecker ist zwingend erforderlich, auch für ein funktionierendes Dach und Seitenscheiben!
Ich hatte diesen damals bei meinem 206cc abgeklemmt (Nachrüst-Radio war ohne ISO-Anschluss), und danach waren ebenfalls die genannten Komponenten ohne Funktion. Erst nachdem ich den Stecker wieder angeklemmt hatte, lief alles wieder normal.
Wie es aussieht, wird ohne den Stecker eine dringend benötigte Leitung unterbrochen.

Geändert von Stoppi (21.06.2017 um 06:35 Uhr).
Mit Zitat antworten
  #15  
Alt 21.06.2017, 09:55
Benutzerbild von CCarin
CCarin CCarin ist offline
Moderator
 
Modell: 207cc VTi 120 Sport
Baujahr: 2010
Farbe: Onyx Schwarz
 

Landau -[Deutschland]- LDK Landau -[Deutschland]- UK 2 0 7
Registriert seit: 09.2007
Ort: Ehringshausen/Dill
Beiträge: 5.038
Oh Mann ja ... da muss ich mich gewaltig korrigieren

Am ISO-Stecker laufen nicht nur die Kabel für die LS, Plus, Dauerplus, Masse sondern es kommen noch 3 bis 5 weitere Leitungen am ISO-Stecker an (je nach Fahrzeugtyp) ... darüber laufen wohl Licht-, Canbus und Remote-Funktionen?



Dazu ein Forenthema, wo sich einer damit rumquält (mit vielen Bilder)
autoextrem.de/peugeot-206/probleme-beim-radio-tausch

Hier ein zugehöriges Belegungsbeispiel am ISO-Stecker (Beitrag N°50):

Zitat:
EDIT:
Hab das hier grad gefunden...

http://www.justbefree.de/tips/anschluss.jpg

Part A
1 +HP ARD LS > Signal hinten rechts
2 +HP AVD LS > Signal vorne rechts
3 +HP AVG LS > Signal vorne links
4 +HP ARG LS > Signal hinten links
5 -HP ARD LS > Ground hinten rechts
6 -HP AVD LS > Ground vorne rechts
7 -HP AVG LS > Ground vorne links
8 -HP ARG LS > Ground hinten links

9 nicht belegt > reserviert
10 CANH > Datensignal CAN
11 +12V > switched Control HiFi-Amp.or power supply antenna
12 +PERM > generelle Stromversorgung
13 CANL > Datensignal CAN
14 External Mute 1 > Radio-Stummschaltung
15 nicht belegt > reserviert
16 GND > generelle Stromversorgung (ground/-)
__________________
Wo der206cc auch zu Hause ist ...

Geändert von CCarin (21.06.2017 um 09:57 Uhr).
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
elektronik, fensterheber, kabelbruch, verdeck

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Seitenscheiben fahren nicht mehr hoch Ulli 206cc - Techtalk 39 15.09.2017 08:10
Remote Roof XL : Funktionsvorschlag amue cc-module.com 158 04.03.2012 14:30
Fenster manuell schließen nbinder 206cc - Techtalk 3 13.11.2009 16:10
Radio -> Displaybeleuchtung Dimmen, woher Signal c-_-k 206cc - Car-HiFi und Navigation 1 25.09.2005 16:07
Schließen der Fenster nach Schließen vom Dach Thunderbirdy 206cc - Allgemein 5 31.07.2002 07:37




Alle Zeitangaben in WEZ +2. Es ist jetzt 17:10 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
ccfreunde.de 2000-2017