CC Freunde aktiv RSS Feed abonieren 308 cc 307 cc 207 cc 206 cc ccfreunde.de Disclaimer Impressum Nutzungsbedingungen Forum Portal

Zurück   CC Freunde Forum > Peugeot 207cc > 207cc - TechTalk

207cc - TechTalk Hier könnt Ihr technische Probleme des 207cc besprechen.

Antwort
 
Themen-Optionen
  #31  
Alt 31.07.2018, 08:55
autofeeling autofeeling ist offline
Geisterfahrerausweicher
 
Modell: 207cc HDi FAP 110 Sport
Baujahr: 2009
 
Registriert seit: 06.2014
Ort: Berlin
Beiträge: 40
Hallo,
das ist ja genau so gewesen wie bei mir. Wenn es nochmal auftritt sollte ich mir ein gebrauchtes Dachsteuermodul besorgen. Ein defekt an der Hydraulikpumpe glaube ich nicht wirklich. Wenn die kaputt ist sollte es nicht zeitweise funktionieren.
Vielen Dank für die Info - da habe ich einen Ansatzpunkt.
Mit Zitat antworten
  #32  
Alt 31.07.2018, 09:25
autofeeling autofeeling ist offline
Geisterfahrerausweicher
 
Modell: 207cc HDi FAP 110 Sport
Baujahr: 2009
 
Registriert seit: 06.2014
Ort: Berlin
Beiträge: 40
möchte das Thema gerne nochmal aufgreifen, weil ich voraussichtlich ein neues Steuergerät brauche. Gibt es Erfahrungen ob die Steuergeräte trotz unterschiedlicher Nummer immer beim 207 cc passen und ob es angelernt werden muss.
Vielleicht kann mir auch noch jemand einen Tipp zum Einbau geben. Finde trotz suche nichts obwohl ich der Meinung bin mal gelesen zu haben, das die Rückbank raus muss. aber wie? DANKE
Mit Zitat antworten
  #33  
Alt 31.07.2018, 11:20
Benutzerbild von CCarin
CCarin CCarin ist offline
Moderator
 
Modell: 207cc VTi 120 Sport
Baujahr: 2010
Farbe: Onyx Schwarz
 

Landau -[Deutschland]- LDK Landau -[Deutschland]- UK 2 0 7
Registriert seit: 09.2007
Ort: Ehringshausen/Dill
Beiträge: 5.114
Aus der Einbauanleitung für reinhold-engineering.de/Peugeot/207cc/Komfortmodul.pdf sieht man auf Seite 4 wo das Modul sitzt und wie man rankommt.
Klicke auf die Grafik für eine größere Ansicht

Name:	dachmodul1.jpg
Hits:	269
Größe:	97,4 KB
ID:	13447
__________________
Wo der206cc auch zu Hause ist ...
Mit Zitat antworten
  #34  
Alt 31.07.2018, 11:25
autofeeling autofeeling ist offline
Geisterfahrerausweicher
 
Modell: 207cc HDi FAP 110 Sport
Baujahr: 2009
 
Registriert seit: 06.2014
Ort: Berlin
Beiträge: 40
perfekt Danke und viel Grüße an die ehemalige Heimat....
Mit Zitat antworten
  #35  
Alt 09.08.2018, 19:43
autofeeling autofeeling ist offline
Geisterfahrerausweicher
 
Modell: 207cc HDi FAP 110 Sport
Baujahr: 2009
 
Registriert seit: 06.2014
Ort: Berlin
Beiträge: 40
neues sprich gebrauchtes Steuergerät eingebaut. Es funktioniert bisher. Dach geht auf und zu. Mal sehen ob das so bleibt. Das alte Steuergerät hat ja auch zu rund 98 % funktioniert.
Habe zwischenzeitlich auch eine Firma gefunden, die solche Teile wohl reparieren kann. Kosten liegen inkl. Rückversand bei rund 170 Euro. Falls Interesse kann ich das Angebot mal raussuchen und hier posten.
Erstmal DANKE für die großartige Unterstützung!!
Mit Zitat antworten
  #36  
Alt 09.08.2018, 19:46
autofeeling autofeeling ist offline
Geisterfahrerausweicher
 
Modell: 207cc HDi FAP 110 Sport
Baujahr: 2009
 
Registriert seit: 06.2014
Ort: Berlin
Beiträge: 40
Werde weiter berichten wenn es auch die nächsten Tage funktioniert. Heute waren es 4 x im Einsatz. Gestern 2 x. Alles ohne Murren.
DANKE nochmal für die vielen Hilfestellungen. Jetzt kann ich mich um die besseren Lautsprecher kümmern.....yeep

Geändert von CCarin (09.08.2018 um 22:55 Uhr). Grund: Beiträge verschoben
Mit Zitat antworten
  #37  
Alt 10.08.2018, 09:51
kdnordsee
Gast
 
 
Beiträge: n/a
Na drück ich die Daumen.Wir hatten seit dem wechsel des Steuergerätes nie wieder Probleme...
Grüße
Kd.
Mit Zitat antworten
Folgender Benutzer sagt Danke zu für den nützlichen Beitrag:
  #38  
Alt 15.08.2018, 22:50
cmddegi cmddegi ist offline
Fussgängerampeldrücker
 
Modell: 207cc VTi 120 Active
 
Registriert seit: 08.2018
Beiträge: 4
Hallo zusammen,

wenig überraschend (da in diesem Thread) hoffe ich ebenfalls auf Hilfe bzw. ein paar Infos zur Dachsteuerung beim 207CC.

Kurzfassung aktuelle Situation:
  • Beim Öffnungsversuch kommt sofort "Dachmechanismus defekt.". Das Relais (im Steuergerät) hört man klicken. Die Pumpe hört man aber nicht. Ich vermute, dass das Steuergerät nur das Hauptrelais für die Stromversorgung der Pumpe einschaltet, aber nicht das Steuerrelais für die Laufrichtung (an der Pumpe), weil es einen Fehler erkennt.
  • Lässt man dann den Schalter los, piept er dauerhaft und sagt "Dachbewegung beenden". Er erkennt also, dass der Vorgang nicht abgeschlossen ist.
  • Drückt man dann den Schalter in Richtung schließen, läuft kurz die Pumpe und es kommt ganz normal "Dachbewegung beendet".
  • Hängt man aber das Rollo vorher aus, dann kriegt man die korrekte Fehlermeldung. D.h. der Schritt im Ablauf ist noch i.O. und der Fehler wird erst danach erkannt.
  • (Nach einer Weile herumprobieren speichert das Steuergerät wohl den Fehler. Danach kam keinerlei Fehlermeldung mehr bei beiden Schalterstellungen. Die Pumpe läuft dann ebenfalls nicht. Nehme an, dass das spätestens nach dem Eco-Modus wieder weg ist)

Zur Vorgeschichte:
  • vor ca. 2 Monaten kam beim Öffnungsversuch sofort "Dachmechanismus defekt. Bewegung sofort beenden". Der Kofferraum konnte dann auch für ca. 15min nicht mehr geöffnet werden.
  • Ich war wenige Tage zuvor in der Waschanlage mit minimalem Wassereintritt bei den Fensterdichtungen. Daher habe ich auf einen abgesoffenen Mikroschalter getippt und gehofft, dass mir die Werkstatt mit dem Diagnosegerät sagen kann, welcher es ist.
  • Die haben Fehler F89A (Interner Fehler Steuerkreis) gefunden und gemeint, es wäre ziemlich sicher das Steuergerät. Mikroschalter sollen wohl alle korrekten Status melden und die Leitungen wurden auch gemessen. Öl wurde auch minimal aufgefüllt.
  • Hab dann das Auto mitgenommen und ein gebrauchtes Steuergerät bestellt.
  • Bevor das Steuergerät angekommen ist, hab ich mal ein Bisschen an den diversen Kabeln gewackelt und den Stecker im Kofferraum (der zum Dach geht) abgesteckt und den Verriegelungsschalter gemessen. Außerdem die Mikroschalter an der Hutablage betätigt, soweit zugänglich.
  • Danach hat plötzlich wieder für ca. 3 Wochen alles wunderbar geklappt, und zwar ohne das Steuergerät zu tauschen.
  • Seit ein paar Tagen jetzt wieder das gleiche Problem.
  • Wackeln an den Kabeln und Betätigen der Mikroschalter in der Hutablage hat bisher nicht geholfen. D.h. die sind vermutlich nicht die Ursache.

Da ich euch nun die traurige Geschichte geschildert habe, ein paar konkrete Fragen:
  • Die zwei Kreise im Dachschalter hatten bei der Messung ca. 130 kOhm und ca. 110 Ohm. Laut dem äußerst hilfreichen Bild von CCarin in https://www.ccfreunde.de/forum/showp...&postcount=146 gehe ich davon aus, dass die tatsächlich gegengleich geschaltet sind und immer einer offen und einer zu ist.

  • Ist das korrekt?
  • Kann jemand die 110 Ohm bestätigen? Für den reinen Übergangswiderstand des geschlossenen Mikrosschalters ist das m.E. deutlich zu hoch und könnte die Fehlerursache sein. (Beim offenen misst man den Widerstand, der im Schaltbild eingezeichnet ist - das dürfte wohl korrekt sein.)
  • Ist der Schalter 6856 aus dem Bild von CCarin der aus der Verriegelungsmechanik https://picclick.de/Peugeot-207-CC-C...l#&gid=1&pid=3 D.h. elektrisch zwei Kontakte, aber in einem Gehäuse (d.h. nicht z.B. einer links und einer rechts direkt bei den Verriegelungen).
  • Hat evtl. jemand noch weitere Schaltbilder im Stil des verlinkten von CCarin? Oder gleich die Pinbelegung am Steuergerät? Hab mir schon ein Bisschen was zusammengereimt, aber nicht alles.
  • Sehe ich das richtig, dass die Stromversorgung der Pumpe (dickes Kabel) tatsächlich über das Steuergerät geschaltet wird, und die beiden Relais an der Pumpe nur die Laufrichtung steuern?
  • Gibt es Mikroschalter, die anfällig für Wasserschaden verbaut sind?

Warum frage ich das alles und baue nicht einfach gleich das andere Steuergerät ein?
Der zeitliche Ablauf mit der Waschanlage und den 3 Wochen ohne Probleme dazwischen macht es für mich sehr unwahrscheinlich, dass wirklich das Steuergerät genau dann kaputtgegangen ist, aber doch zwischendurch wieder mal funktioniert. Der hohe Widerstand beim Dachschalter könnte genau an der Schaltschwelle des Steuergeräts liegen und mal funktionieren und mal nicht. Wäre gut vorstellbar, dass das Tausch-Steuergerät minimal andere Toleranzen hat und tatsächlich funktioniert. Kann dann aber auch leicht nach ein paar Wochen wieder ausfallen.
Ich würde es gerne genau wissen und die Erkenntnis hier teilen. :-)


Vielen Dank und beste Grüße,
Martin
Mit Zitat antworten
  #39  
Alt 27.08.2018, 21:39
cmddegi cmddegi ist offline
Fussgängerampeldrücker
 
Modell: 207cc VTi 120 Active
 
Registriert seit: 08.2018
Beiträge: 4
Hallo zusammen,

ein Update zu meinem Problem, das ich hier beschrieben hatte. Viell. bringt es ja den einen oder anderen auf die richtige Spur.

Nachdem das Problem ja ca. drei Wochen verschwunden war und dann wieder auftauchte, habe ich wie beschrieben diverses versucht: Wackeln an den diversen Kabeln, Stecker neu stecken, ein paar zugängliche Mikroschalter betätigen, ... Hat diesmal alles nichts gebracht.

Hab dann also den Tipp von CCarin beherzigt und das Steuergerät testweise getauscht. Es hat sofort funktioniert. Unmittelbar vor dem Tausch trat der Fehler noch auf, und etwas anderes habe ich nicht verändert (nirgends absichtlich gewackelt etc.)


Fazit:

Sieht tatsächlich so aus, als wäre es das Steuergerät.
Wobei ich mir dieses Fehlerbild trotz recht fundierter Elektronikkenntnisse schwer erklären kann.
Allerdings hat es auch mit dem alten Steuergerät zwischendurch wieder einige Wochen funktioniert. Sollte es nochmal ausfallen, gibts wieder ein Update.


Infos:
  • Hab das Steuergerät gebraucht von einem Shop aus Holland bestellt:
    https://www.drostonderdelen.nl/de/pe...ehoer-5323088/
    Die hatten im Gegensatz zu einem Shop aus England meine Variante für EUR 114,- (inkl. Porto) auf Lager.
  • Das Steuergerät ist beschriftet mit 308CC. Scheint so, als wäre die Elektrik gleich. Viell. ist das keine neue Info, aber mir war das trotz ausführlicher Recherche neu.

Noch eine Bitte:
Ich bin nach wie vor interessiert an den Widerstandswerten des Mikroschalters der Dachverriegelung 6856 aus dem Post von CCarin hier:
https://www.ccfreunde.de/forum/showp...&postcount=146
Wäre toll, wenn jemand die (viell. im Zuge der eigenen Fehlersuche) nachmessen könnte. Der Stecker ICJ7 6V GR im Kofferraum an der linken Seite unter der Innenverkleidung (siehe Bild) ist recht leicht zugänglich. Einfach abstecken und den Widerstand auf der Leitung Richtung Dach messen, einmal zwischen den Pins 1-2 und einmal zwischen 1-5. Das sind die drei dünnen Kabel an dem Stecker.


Danke für die Hilfe!
Mit Zitat antworten
Folgende 2 Benutzer sagen Danke zu cmddegi für den nützlichen Beitrag:
  #40  
Alt 01.12.2018, 15:47
starlet starlet ist offline
Fussgängerampeldrücker
 
Modell: 207cc VTi 120 Allure
 
Registriert seit: 12.2018
Beiträge: 1
207 CC Bj. 11/2012 Dachmechanismus defekt

Hallo,
bei so vielen Spezialisten hoffe ich doch, dass ich von irgendwo eine Hilfe bekomme.
Bei meinem Peugeot 207 CC ließ sich plötzlich das Dach nicht mehr öffnen und die bekannte Fehlermeldung: Dachmechanismus defekt" erschien.
Die Werkstatt stellte fest, dass es ein Mikroschalter sei. Kosten 350 Euro. :-(
Die Freude hielt 1 Tag, dann das gleiche Problem. Nun hat die Werkstatt gemeint, dass es die Steuereinheit des Daches sei. Kosten 800 Euro.
Die Reparatur habe ich nicht nicht ausführen lassen.

Nun meine Frage: Kann ich eine solche Steuereinheit irgendwo im Internet bestellen und wenn ja, wäre ich für einen Tipp unendlich dankbar.
Auf was muss ich bei so einer Bestellung achten? Reicht das Baujahr aus oder gibt es noch mehr Angaben, die nötig wären??
Kann man zweifelsfrei feststellen, dass der Fehler an der Steuereinheit liegt oder gibt es noch mehr Stellen an denen man schauen muss?

Vielen Dank schon mal. Ich freue mich über jeden Tipp.
Gruß Starlet
Mit Zitat antworten
  #41  
Alt 02.12.2018, 12:04
Benutzerbild von CCarin
CCarin CCarin ist offline
Moderator
 
Modell: 207cc VTi 120 Sport
Baujahr: 2010
Farbe: Onyx Schwarz
 

Landau -[Deutschland]- LDK Landau -[Deutschland]- UK 2 0 7
Registriert seit: 09.2007
Ort: Ehringshausen/Dill
Beiträge: 5.114
Hi Starlet!
Nochmal zum schnelleren Durchlesen, die Archiv version des Themas "Dachprobleme" sowie die Archivversion zu Fehlermeldung Dachmechanismus defekt, da die beiden Themen stark miteinander korrespondieren.


Was ergab das Auslesen der hinterlegten Fehler (haben die ja wohl gemacht). Eine Dachelektronik geht eher selten kaputt, ist aber oft der Standardspruch (kommt dann als nächstes die Hydraulikeinheit)?
Batterie ist OK, denn eine altersschwache od. defekte ist zu 80% der Fälle der Verursacher? Wurden wirklich alle Mikroschalter geprüft?

Zur Frage zum Dachsteuergerät, gibt es HIER ein paar Infos
__________________
Wo der206cc auch zu Hause ist ...

Geändert von CCarin (02.12.2018 um 12:10 Uhr).
Mit Zitat antworten
  #42  
Alt 02.12.2018, 13:35
autofeeling autofeeling ist offline
Geisterfahrerausweicher
 
Modell: 207cc HDi FAP 110 Sport
Baujahr: 2009
 
Registriert seit: 06.2014
Ort: Berlin
Beiträge: 40
bei mir war wirklich die Dachsteuerung der Fehler. Habe vorher nachgeschaut, welche Type genau verbaut ist. Also Rückbank raus und abfotografiert.
Das Teil habe ich dann gebraucht aus England für rund 60 Euro bekommen. Keinerlei Fehlermeldungen mehr. Hatte auch Gebrauchtwagenhändler angeschrieben. dort hätte ich das Teil auch für rund 100 Euro bekommen.


Wäre also ein Versuch. Austausch ist auch recht einfach. Viel Erfolg.
Mit Zitat antworten
  #43  
Alt 27.02.2019, 10:39
Fabiand2 Fabiand2 ist offline
Garagenparker
 
Modell: 207cc HDi FAP 110 Filou
Baujahr: 2011
Farbe: Chili Schwarz
 

Verden -[Deutschland]- VIE Verden -[Deutschland]- KJ * * * *
Registriert seit: 03.2009
Beiträge: 19
Ungl?cklich

Zitat:
Zitat von chris74 Beitrag anzeigen
Wir haben momentan auch ein Dachproblem, während des Schließens ging plötzlich nichts mehr. Nun ist der Kofferraumdeckel offen, aber das Dach noch drinnen, so dass man auch nicht an das Ventil zur manuellen Betätigung rankommt...
Hallo, das gleiche Problem hatten wir gestern. Meine Frau ist mit 20 Km/h zur Werkstatt gefahren und ich mit Warnblinker hinter her. Haben für 20 km gute 45 Minuten gebraucht und etlichen Stau verursacht.
Aber der freundliche hat nach zwei Stunden den Fehler gefunden. Steuergerät defekt, bei Reparatur ca: 750 €. Jetzt holen wir den 207 cc erst mal aus der Werkstatt. Ich überlege ob ich das nicht selber mache. Aber woher bekomme ich ein neues Steuergerät, Marke: BITRON BTE A76?

Geändert von Stoppi (27.02.2019 um 14:30 Uhr).
Mit Zitat antworten
  #44  
Alt 27.02.2019, 11:04
Benutzerbild von Blauer Knappe
Blauer Knappe Blauer Knappe ist offline
Auto-Einwachser
 
Modell: 207cc VTi 120 Premium
Baujahr: 2010
Farbe: Thorium Grau
 
Registriert seit: 06.2016
Ort: Westfalen
Beiträge: 105
Ich hoffe, deine handwerklichen Fähigkeiten sind grösser als beim googlen
Wo bekommt man sowas schon ? Beim Schrottplatz, bei ebay, bei Obi.......

https://www.ebay.de/sch/i.html?_from...57280&_sacat=0
https://www.proxyparts.de/autoersatz...h-steuergerat/
https://olis-teile-shop.de/steuerger...ot-207-cc.html

Geändert von Stoppi (28.02.2019 um 11:49 Uhr).
Mit Zitat antworten
  #45  
Alt 27.02.2019, 13:54
Benutzerbild von CCarin
CCarin CCarin ist offline
Moderator
 
Modell: 207cc VTi 120 Sport
Baujahr: 2010
Farbe: Onyx Schwarz
 

Landau -[Deutschland]- LDK Landau -[Deutschland]- UK 2 0 7
Registriert seit: 09.2007
Ort: Ehringshausen/Dill
Beiträge: 5.114
Offensichtlich scheint doch das Steuergerät mit der Teile Nr. (OE-Nummer) 9664957280 in allen 207cc´s zu funktionieren?
__________________
Wo der206cc auch zu Hause ist ...
Mit Zitat antworten
Folgender Benutzer sagt Danke zu CCarin für den nützlichen Beitrag:
Antwort

Lesezeichen

Stichworte
bitron bte, dachsteuermodul, meldung: dachmechanismus, steuergerät

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Zentralverriegelung spinnt - neues Steuergerät?! root09 206cc - Techtalk 34 29.07.2014 14:35
Steuergerät defekt Abre los Ojos 307cc - Techtalk 1 24.05.2014 10:05
Fehlermeldung Batterielaufzeit schwach! Servolenkung Defekt! ESR ABS Defekt linne2000 308cc - Techtalk 3 17.11.2012 11:03
Turbolader defekt aCryLato 207cc - TechTalk 11 27.09.2012 08:22
Folgenschwerer Defekt ohne Fremdeinwirkung! Panther 307cc - Techtalk 37 07.09.2010 21:45




Alle Zeitangaben in WEZ +2. Es ist jetzt 05:11 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
ccfreunde.de 2000-2017