CC Freunde aktiv RSS Feed abonieren 308 cc 307 cc 207 cc 206 cc ccfreunde.de Disclaimer Impressum Nutzungsbedingungen Forum Portal

Zurück   CC Freunde Forum > Peugeot 206cc > 206cc - Techtalk

206cc - Techtalk Hier könnt Ihr technische Probleme des 206cc besprechen.

Antwort
 
Themen-Optionen
  #31  
Alt 12.12.2014, 00:45
thomas44 thomas44 ist offline
Moderator
 
Modell: 206cc HDi FAP 110 Tendance
Baujahr: 2005
Farbe: Aluminium Grau
 
Registriert seit: 06.2008
Ort: Aachen
Beiträge: 2.512
Kabel zurückverfolgen bis Du den Fehler findest, oder gleich erneuern.
Wie kann das Kabel im Motorraum überhaupt kaputt gehen? Das ist mir noch nicht klar. Aber wenn du einen Fehler hast, hast du vielleicht auch zwei.

Die Fehlermeldung ist zumindest ein Zeichen dafür, dass das Signal des Sensors nicht korrekt am Steuergerät ankommt. Sonst würde wohl ein anderer Fehler drin stehen.

Viele Grüsse
Thomas
Mit Zitat antworten
  #32  
Alt 12.12.2014, 10:43
flothefresh flothefresh ist offline
Fussgängerampeldrücker
 
Modell: 206cc 135
Baujahr: 2002
Farbe: Eisberg Silber
 
Registriert seit: 12.2014
Beiträge: 8
Habe vorhin noch mal geschaut und am Stecker gemessen. Mit Zündung an kam auch kein Strom. Habe dann zufällig noch mal an meiner Lötstelle geschaut und siehe da. Die eine Lötstelle war gebrochen. Alles neu gelötet und sauber verlegt. Gemessen, Spannung vorhanden.
Nach 100m Fahrt war der Fehler weg.
Mit Zitat antworten
Folgende 2 Benutzer sagen Danke zu flothefresh für den nützlichen Beitrag:
  #33  
Alt 11.06.2015, 21:01
donnergretel donnergretel ist offline
Fussgängerampeldrücker
 
Modell: 206cc 110 Filou
 
Registriert seit: 06.2015
Beiträge: 2
Bis dass der TUV uns scheidet

Der 206 CC meiner Tochter zeigt auch diesen Fehler. Wir waren bei Peugeot und haben der Fehlerspeicher auslesen lassen. Unbekannter Fehler Elektrik oder so etwas, meldete der. Man schlug uns vor, ein neues Steuergerär zu kaufen...

Das werde ich bestimmt nicht tun, weil damit das Problem allenfalls vielleicht aus der Welt ist. Und die Kosten sprengen den Rahmen für ein 2003er Baujahr.

Mal eine ganz pragmatische Frage:
Kommt man mit dem Fehler 'Anomalie ABS' durch den TÜV, oder keine Chance?
Dann kann ich es gleich lassen, Bremsen und Auspuff machen zu lassen. Sonst ist das Auto in einem akzeptablen Zustand und ich hätte keine Bedenken wegen der TÜV-Abnahme.
Mit Zitat antworten
  #34  
Alt 11.06.2015, 23:52
thomas44 thomas44 ist offline
Moderator
 
Modell: 206cc HDi FAP 110 Tendance
Baujahr: 2005
Farbe: Aluminium Grau
 
Registriert seit: 06.2008
Ort: Aachen
Beiträge: 2.512
Mit ABS-Fehler keine Chance, wenn der Prüfer halbwegs die Augen offen hat.

Sind alle Sicherungen in Ordnung? Auch die großen Hauptsicherungen? Achtung: die sind erst nach Zerlegung (!) des Sicherungskastens zugänglich.
Wie alt ist die Batterie? Jetzt bitte nicht, ja die ist noch top, aber acht Jahre alt - der CC ist da empfindlich, selbst wenn der Anlasser völlig einwandfrei dreht.

Bremslichtschalter kann man notfalls mal auf Verdacht tauschen, auch wenn das Bremslicht geht. Der hat einen Doppelkontakt und geht gerne mal auch sporadisch defekt, was zu ABS- und ESP-Fehlern führen kann, auch wenn hinten das rote Licht korrekt angeht. Kostet auch nur ca. 15€.

Da habt ihr mal ein paar Ansatzpunkte. Steuergeräte an sich gehen fast nie kaputt. Wenn doch, gibt es auch noch Gebrauchtteile in Hülle und Fülle....

Viel Erfolg
Thomas
Mit Zitat antworten
Folgende 2 Benutzer sagen Danke zu thomas44 für den nützlichen Beitrag:
  #35  
Alt 12.06.2015, 19:07
donnergretel donnergretel ist offline
Fussgängerampeldrücker
 
Modell: 206cc 110 Filou
 
Registriert seit: 06.2015
Beiträge: 2
Mir hat man beim Peugeothändler mitgeteilt, in diese Baureihe könne man kein gebrauchtes Steuergerät einbauen, denn die sind auf "ihr" Auto angelernt und geben die Wegfahrsperre in einem anderen Fahrzeug nicht mehr frei.

Aber vielleicht haben die kein Interesse an der Reparatur und wollen mir lieber ein neues Auto verkaufen...

Hoffentlich ist es wirklich eine Kleinigkeit, die man "nur" entdecken muss.
Z.B eine zu alte Batterie, korrodierte Kontakte, Bremsscheiben an der Toleranz, etc.

Dann übergeben wir das Auto mal der Werkstatt unseres Vertrauens.
Mit Zitat antworten
  #36  
Alt 20.03.2017, 16:00
Benutzerbild von *BcK*
*BcK* *BcK* ist offline
Co-Cheffe
 
Modell: 206cc 135 Platinum
Baujahr: 2003
Farbe: Umlackiert Eigenkreation
 

Wesel -[Deutschland]- WES Wesel -[Deutschland]- X 8 6 8 2
Registriert seit: 08.2008
Ort: Wesel
Beiträge: 1.848
Anomalie ABS

An die 206 Bremsenspezis (nehmt Euch bitte mal Zeit mein anliegen zu lesen)...
Ich fang mal von vorne an:

An meinem 206cc 2.0 wurde (vor über einem
Jahr) die Brembo Bremssättel verbaut, seitdem habe ich nur Probleme...
Problem ist das ich keinen Bremsdruck habe, ich muss das Bremspedal bis zum Anschlag durchtreten damit die Bremse leicht zupackt.
Es war somit der Bremskraftverstärker in Verdacht, der wurde gewechselt und dabei bemerkt das der Hauptbremszylinder undicht war, also direkt mit gewechselt.
Bremse neu entlüftet und das Problem bestand weiterhin.
Wenn ich das Bremspedal etwas schneller durchtrete, hört man ein zischen in der Nähe vom Bremspedal, habe alles nochmal nach Dichtigkeit überprüft, konnte aber keine Undichtigkeiten feststellen.
Unterdruckschlauch von der Ansaugbrücke zum Bremskraftverstärker wurde auch kontrolliert.
Mechanisch scheint erstmal alles ok zu sein.
Dann habe ich mit PP2000 den Fehlerspeicher ausgelesen, es gibt eine Fehlermeldung (die ich nicht löschen kann) die anzeigt "Permanenter Fehler - Nichtübereinstimmung zwischen den zwei Bremsschaltern Übereinstimmung", hab dann mal den Bremslichtschalter ausgetauscht, Fehler bleibt aber bestehen.
Dann wurde noch angezeigt das das Steuergerät ABS ESP nicht antwortet...
Also nen anderen ABS Block/Steuergerät besorgt und eingebaut... Steuergerät antwortet laut PP2000 dennoch nicht!
Jetzt bin ich langsam mit meinem Latein am Ende... Hat hier noch jemand ne Vorstellung was es sein kann... BSI vielleicht? Wie kann ich rausfinden ob die BSI defekt ist?
Fragen über Fragen...


Gesendet von iPhone mit Tapatalk
__________________
detailing.PERFORMANCE
Mit Zitat antworten
  #37  
Alt 21.03.2017, 13:01
thomas44 thomas44 ist offline
Moderator
 
Modell: 206cc HDi FAP 110 Tendance
Baujahr: 2005
Farbe: Aluminium Grau
 
Registriert seit: 06.2008
Ort: Aachen
Beiträge: 2.512
Das ganze hört sich m.E. vor allem nach einem mechanischen Problem an, bzw. nach wie vor verbliebene Luft im System. Es gibt derart "fiese" Fälle, wo die Luft einfach nicht herauszukriegen ist. Ich habe das auch schon gehabt, wenngleich nicht am CC (habe dort an der Bremshydraulik mangels Notwendigkeit noch nichts gemacht ausser BF wechseln).

Grundsätzlich gibt es ja mehrere Möglichkeiten zur Bremsenentlüftung,
a) die Hinterhof-Pumpmethode,
b) mit Überdruck von vorne aus dem Ausgleichsbehälter und
c) mit Sog vom Bremssattel.

In manchen Fällen geht es nur mit einer Methode, manchmal aber nur mit Kombination der Verfahren, schlimmstenfalls mit allen dreien. Ausprobieren!

Warst Du mal auf einem Bremsenprüfstand, ist das Problem auf allen Rädern gleich, oder auf einigen stärker und auf einigen schwächer? Das würde die Luft-Theorie unterstützen, zumindest wenn sie nicht an zentraler Stelle ist.

Einen dick aufgeblähten und dadurch potentiell elastischen Bremsschlauch hast Du aber nicht, sicher?

Einen Zusammenhang mit Steuergeräten und/oder BSI glaube ich bei dem Fehlerbild eher nicht. Wie soll die BSI die Bremse weich machen? Die Bremse funktioniert rein mechanisch notfalls auch ganz ohne BSI, wenn der Motor steht und gar keine Batterie im Auto ist.

Es kommt schonmal vor, daß sich manche Geräte mit manchen Interfaces oder Softwareversionen nicht ansprechen lassen. Mit anderen geht es dann doch...

Viele Grüße
Thomas

gib mal Input zu den Gedanken, ich denk gerne noch weiter mit...
Mit Zitat antworten
  #38  
Alt 21.03.2017, 14:46
Benutzerbild von CCarin
CCarin CCarin ist offline
Moderator
 
Modell: 207cc VTi 120 Sport
Baujahr: 2010
Farbe: Onyx Schwarz
 

Lahn-Dill-Kreis (Wetzlar) -[Deutschland]- LDK Lahn-Dill-Kreis (Wetzlar) -[Deutschland]- UK 2 0 7
Registriert seit: 09.2007
Ort: Ehringshausen/Dill
Beiträge: 4.585
Diese "Luft im System" Theorie klingt für mich auch am schlüssigsten.

Mach doch mal folgenden Test:
Pumpe 5x ganz schnell hintereinander das Bremspedal,
und merke Dir, wie weit das danach zu treten geht.
Dann wartest Du 10 Sekunden,
und probierst einfach ohne Pumpen, ob das Pedal da weiter reingeht.

Wenn ja, ist Luft drin, und wenn irgendwo Luft reinkommt, macht auch irgendwo Bremsflüssigkeit raus.

Hast Du mal am Hauptbremszylinder gecheckt, ob da ggfs. Feuchte zu sehen oder zu fühlen ist? Ist zwar sehr selten, aber nicht auszuschließen.

Ansonsten könntest Du ggfs. Blindstopfen anfertigen, mit denen man einzelne Bremskreise oder den kompletten HBZ verschliessen kann und
damit würde ich dann mal weiter den Pedalweg/Gegendruck checken?
__________________
Wo der206cc auch zu Hause ist ...
Mit Zitat antworten
  #39  
Alt 27.03.2017, 20:19
Dark_Spike Dark_Spike ist offline
Benzinpreisvergleicher
 
Modell: 206cc 135 Platinum
Baujahr: 2005
Farbe: Stahl Grau
 

Kiel -[Deutschland]- KI Kiel -[Deutschland]- C
Registriert seit: 08.2011
Ort: Kiel
Beiträge: 249
Man kann auch mit einem Diagnosegerät entlüften...
Das macht man immer wenn man den ABS Block lange auf hatte.
Der Tester steuert dann die einzelnen Ventile im Block an bemi entlüften.
Mit Zitat antworten
  #40  
Alt 28.03.2017, 07:27
Benutzerbild von heinecken
heinecken heinecken ist offline
Laternenparker
 
Modell: 206cc 110 Quicksilver
Baujahr: 2004
Farbe: Chronos Silber
 

Trier-Saarburg -[Deutschland]- SAB Trier-Saarburg -[Deutschland]- SM 4 2
Registriert seit: 07.2015
Ort: Longuich
Beiträge: 71
Den ABS Block muss man sogar über den PP2000 entlüften, anders bekommt man die Luft da nicht vernünftig raus. Ich würde also mal raten, dass beim Umbau der Bremssättel Luft in den Block gekommen ist. Die klemmt jetzt zwischen den Ventilen und der Pumpe.
Dazu musst du aber zuerst mal das Kommunikationsproblem lösen. Funktioniert das ABS an sich denn überhaupt, also geht bei Zündung die Kontrollleuchte an und schaltet sie dann wieder ab? Sind alle zum System gehörenden Sicherungen in Ordnung?
Ich kann mich auch irren, aber hat das ABS nicht auch eine eigene Diagnoseleitung zum OBD- Stecker? Zumindestebs bei den Vor-Muxern warst so. In dem Falle wärs auch denkbar, dass entweder im Fahrzeug das Kabel beschädigt ist. Gut, das kann auch bei nen Mixer der Fall sein. Oder: Dein PP2000 hat da ein Problem. Vielleicht solltest du tatsächlich mal einen anderen Dongle testen.
__________________
Keine Panik!
Mit Zitat antworten
  #41  
Alt 04.04.2017, 01:12
Benutzerbild von *BcK*
*BcK* *BcK* ist offline
Co-Cheffe
 
Modell: 206cc 135 Platinum
Baujahr: 2003
Farbe: Umlackiert Eigenkreation
 

Wesel -[Deutschland]- WES Wesel -[Deutschland]- X 8 6 8 2
Registriert seit: 08.2008
Ort: Wesel
Beiträge: 1.848
So jetzt habe ich mal Zeit zu schreiben.

Zitat:
Zitat von thomas44 Beitrag anzeigen
a) die Hinterhof-Pumpmethode,
b) mit Überdruck von vorne aus dem Ausgleichsbehälter und
c) mit Sog vom Bremssattel.
Anfangs wurde es nur mit der Hinterhof-Pumpmethode durchgeführt, wobei man aber währenddessen gemerkt hat das es nichts bringt.
Also habe ich mir ein Unterdruckgerät ausgeliehen und damit entlüftet.
Endergebnis waren ca 20% Bremsleistung

Zitat:
Zitat von thomas44 Beitrag anzeigen
In manchen Fällen geht es nur mit einer Methode, manchmal aber nur mit Kombination der Verfahren, schlimmstenfalls mit allen dreien. Ausprobieren!
Das werde ich demnächst mal ausprobieren, wobei ich die dritte Methode noch nie gemacht habe, muss ich mir mal besorgen.

Zitat:
Zitat von thomas44 Beitrag anzeigen
Warst Du mal auf einem Bremsenprüfstand, ist das Problem auf allen Rädern gleich, oder auf einigen stärker und auf einigen schwächer? Das würde die Luft-Theorie unterstützen, zumindest wenn sie nicht an zentraler Stelle ist.
Nein war ich nicht, da ich nicht mit dem Wagen fahren kann, aufgrund der schwachen bis keinen Bremsleistung.
Bin den Wagen einmal 40km (bei Nacht) gefahren, da ich den in meine neue Halle bringen musste, das hatte mich genug Schweiß und Nerven gekostet

Zitat:
Zitat von thomas44 Beitrag anzeigen
Einen dick aufgeblähten und dadurch potentiell elastischen Bremsschlauch hast Du aber nicht, sicher?
Nein habe ich nicht, die Bremsschläuche wurden vor Jahren schon durch Stahlflexleitungen ersetzt, Undichtigkeiten habe ich auch nicht entdeckt, bzw wurden schon behoben, da eine Staubmanschette gerissen war.

Zitat:
Zitat von thomas44 Beitrag anzeigen
Es kommt schonmal vor, daß sich manche Geräte mit manchen Interfaces oder Softwareversionen nicht ansprechen lassen. Mit anderen geht es dann doch...
Hatte das mit PP2000 gemacht, die Software sollte sowas eigentlich ansteuern, zumal ich nie Probleme damit hatte.
Beim Auslesen sagt der immer das das Steuergerät nicht antwortet, komischerweise aber zeigt der Bordcomputer keine Fehler an, ausser als mein Bremssattel undicht war, da zeigte der den geringen Bremsflüssigkeitsstand an...


Zitat:
Zitat von CCarin Beitrag anzeigen
Hast Du mal am Hauptbremszylinder gecheckt, ob da ggfs. Feuchte zu sehen oder zu fühlen ist? Ist zwar sehr selten, aber nicht auszuschließen.
Ja der wurde gecheckt und war undicht und wurde schon ausgetauscht, sowie der Bremskraftverstärker...
Aber es wurde gegen Gebrauchtteile getauscht, ob die jetzt defekt sind kann man nur vermuten, dicht sind die auf jeden Fall.


Zitat:
Zitat von Dark_Spike Beitrag anzeigen
Man kann auch mit einem Diagnosegerät entlüften...
Das macht man immer wenn man den ABS Block lange auf hatte.
Der Tester steuert dann die einzelnen Ventile im Block an bemi entlüften.
Hatte ich ja vor, aber wie gesagt antwortet das ABS/ESP Steuergerät nicht, somit kann ich nicht auf den ABS Block zugreifen


Zitat:
Zitat von heinecken Beitrag anzeigen
Funktioniert das ABS an sich denn überhaupt, also geht bei Zündung die Kontrollleuchte an und schaltet sie dann wieder ab? Sind alle zum System gehörenden Sicherungen in Ordnung?
Ja bei Zündung alles normal und wie gesagt zeigt der Bordcomputer auch nichts an... Alle Sicherungen wurden gecheckt und sind in Ordnung.

Zitat:
Zitat von heinecken Beitrag anzeigen
Ich kann mich auch irren, aber hat das ABS nicht auch eine eigene Diagnoseleitung zum OBD- Stecker? Zumindestebs bei den Vor-Muxern warst so. In dem Falle wärs auch denkbar, dass entweder im Fahrzeug das Kabel beschädigt ist.
Ja das wäre auch noch eine Vermutung... Ich hoffe nicht das ich einen Kabelbruch etc habe, wollte mal die Leitung kontrollieren...


So aktueller Stand und was passieren soll:

Habe die Bremssättel ausgebaut und alle Kolben entfernt, neuer Kolben-und Dichtsatz ist bestellt und kommen nächste Woche rein.
Da ich nen gebrauchten HBZ und BKV eingebaut hatte und jetzt alles ausschliessen möchte kommen die beiden Teile jetzt auch neu rein, wurden auch schon ausgebaut.
Hab nen anderen gebrauchten ABS Block besorgt und eingebaut, beim Auslesen sagt das PP2000 immer noch das es nicht antwortet und der Wagen startet jetzt nicht mehr
Das Steuergerät muss wohl erst codiert werden, aber mein alter ABS Block kommt wieder rein, ich denke nicht das der defekt ist, sondern vermute wirklich das ein Kabel etc defekt ist, das wird ne anstrengende Fehlersuche
__________________
detailing.PERFORMANCE
Mit Zitat antworten
  #42  
Alt 04.04.2017, 01:31
Benutzerbild von heinecken
heinecken heinecken ist offline
Laternenparker
 
Modell: 206cc 110 Quicksilver
Baujahr: 2004
Farbe: Chronos Silber
 

Trier-Saarburg -[Deutschland]- SAB Trier-Saarburg -[Deutschland]- SM 4 2
Registriert seit: 07.2015
Ort: Longuich
Beiträge: 71
Zitat:
Hatte das mit PP2000 gemacht, die Software sollte sowas eigentlich ansteuern, zumal ich nie Probleme damit hatte.
Beim Auslesen sagt der immer das das Steuergerät nicht antwortet, komischerweise aber zeigt der Bordcomputer keine Fehler an, ausser als mein Bremssattel undicht war, da zeigte der den geringen Bremsflüssigkeitsstand an...
Wärs vielleicht auch möglich dass dein Interface nen defekt hat? Bei meinem höre ich, wenn ich via PP2000 nen Globaltest mache, immer mal wieder einige Relais im Interface klicken wenn von einem auf ein anderes Steuergerät gewechselt wird. Was wenn bei dir eines davon seinem Schöpfer gegenüber getreten ist und deswegen das ABS nicht angesteuert werden konnte. hast du die Möglichkeit ein anderes auszuprobieren?
__________________
Keine Panik!
Mit Zitat antworten
  #43  
Alt 04.04.2017, 03:21
Benutzerbild von *BcK*
*BcK* *BcK* ist offline
Co-Cheffe
 
Modell: 206cc 135 Platinum
Baujahr: 2003
Farbe: Umlackiert Eigenkreation
 

Wesel -[Deutschland]- WES Wesel -[Deutschland]- X 8 6 8 2
Registriert seit: 08.2008
Ort: Wesel
Beiträge: 1.848
Anomalie ABS

Ein anderes PP2000 oder generell ein anderes Ausleseprogramm?


Gesendet von iPhone mit Tapatalk
__________________
detailing.PERFORMANCE
Mit Zitat antworten
  #44  
Alt 04.04.2017, 13:53
Dark_Spike Dark_Spike ist offline
Benzinpreisvergleicher
 
Modell: 206cc 135 Platinum
Baujahr: 2005
Farbe: Stahl Grau
 

Kiel -[Deutschland]- KI Kiel -[Deutschland]- C
Registriert seit: 08.2011
Ort: Kiel
Beiträge: 249
Ich hatte auch mal bei einen Japaner das dort die Bremssättel vertauscht angebaut wurden also links und rechts.
Das passte nur sind dann die Entlüftungsschrauben dann unten sind und nicht oben sind...
Mit Zitat antworten
  #45  
Alt 05.04.2017, 04:41
Benutzerbild von *BcK*
*BcK* *BcK* ist offline
Co-Cheffe
 
Modell: 206cc 135 Platinum
Baujahr: 2003
Farbe: Umlackiert Eigenkreation
 

Wesel -[Deutschland]- WES Wesel -[Deutschland]- X 8 6 8 2
Registriert seit: 08.2008
Ort: Wesel
Beiträge: 1.848
Anomalie ABS

Zitat:
Zitat von Dark_Spike Beitrag anzeigen
Ich hatte auch mal bei einen Japaner das dort die Bremssättel vertauscht angebaut wurden also links und rechts.

Das passte nur sind dann die Entlüftungsschrauben dann unten sind und nicht oben sind...


Nee bei mir ist es schon richtig rum


Gesendet von iPhone mit Tapatalk
__________________
detailing.PERFORMANCE
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
anomalie

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Anomalie Airbag / Airbagkontrollleuchte LeoK 206cc - Techtalk 205 05.02.2018 00:55
Anomalie Bremsen Spike80 206cc - Techtalk 12 27.03.2009 18:31
Unsere Mühle wird wieder abgegeben (Anomalie.........) 2Rosen 206cc - Allgemein 30 24.07.2004 18:11




Alle Zeitangaben in WEZ +2. Es ist jetzt 10:10 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ccfreunde.de 2000-2017