PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Statistik der Nicht-Erreichbarkeit von ccfreun.de


nekko
17.04.2005, 15:23
hallo,

ein bitte, wenn ihr probleme bei der erreichbarkeit von ccfreun.de habt bitte anschliessend ein post mit uhrzeit, datum und anzahl der benutzer die online sind hier reinsetzen (natürlich erst anschliessend wenn es wieder geht)

ich brauche diese daten damit ich entsprechend druck auf unseren provider ausüben kann bzw. ihm die downtime in rechnung stellen kann

vielen dank für eure mitarbeit

thklchen
17.04.2005, 16:50
17.04.2005 / 16:30 / 25 Besucher / ... mehrere Timeouts bei der Suche nach neuen Beiträgen ... ich hab jetzt ca 5 min (mehrere Anläufe) gebraucht um dieses Posting hier verfassen zu können.

AndyV6
17.04.2005, 19:03
Seit 18.45 Uhr geht fast nichts mehr.
Ein 56k-Modem bei jedem anderen Server ist schneller als DSL

RK
17.04.2005, 19:03
Sehr langsam seit 30 min.

pingu
19.04.2005, 11:29
19.04.2005 / 11:15 / 36 User

War nur ein paar Minuten. Der Mailserver war auch tot :t_teufelboese:


Gruß Pingu

dezign
19.04.2005, 12:28
jetzt grad auch... braucht ca 45 sekunden um auf die "antwort erstellen" seite zu gelangen....

Flauten-Surfer
19.04.2005, 13:50
Startseite ging noch, dann nix mehr (seit ca 30 min). Jetzt gehts, aber auch nur sehr schleppend (30 Besucher momentan online)

Kellerkind
19.04.2005, 13:54
Also Heute ist es echt der Hass! Seit kurz vor 13:00 Uhr nur noch: "Dokument enthält keine Daten". :devil:
Dieser Anlauf zu posten, sofern es klappt ist dann der 7. !


MlG

Kellerkind

AndyV6
19.04.2005, 21:18
Um 20.00 Uhr waren 17 Mitglieder und 21 Gäste online.
Eine Seite brauchte mehrere Minuten, daß man sie betrachten konnte.
Gegen 21.00 Uhr scheint sich alles wieder halbwegs zu normalisieren.

Kellerkind
19.04.2005, 21:30
Servus,

muss mich noch ein zweites Mal melden. Zwischen kurz nach 20:00 Uhr und jetzt lief überhaupt nichts! Also wenn das am Server liegt, dann plädiere ich für Umzug! SO macht das auf jeden Fall keinen Spaß! Ach ja, da nichts angezeigt werden konnte und meine Glaskugel derzeit auch "out of order" ist, kann ich über die Anzahl der Mitgllieder online nur mutmaßen: keiner?!


MlG

Kellerkind

AndyV6
19.04.2005, 22:04
22.03 Uhr
Ich kann nicht Klagen. Jetzt kann man endlich mal wieder die DSL-Geschwingigkeit nutzen.

dezign
19.04.2005, 23:52
23:52 am Dienstag Abend
20 Besucher ( 12 Mitglieder und 8 Gäste online )

langsam, kann keine bilder hochladen (siehe thread "Sportbremsscheiben")--> ohne fehlermeldung,,, hängt sich einfach auf im browser

Schnueffler
21.04.2005, 09:24
heute morgen zwischen 8.30 Uhr und 9.15
ewig langsam mit vielen Aussetztern. 20 Besucher online.

RK
21.04.2005, 10:14
Ewig langsam ist noch milde ausgedrückt :boese:

RK
21.04.2005, 10:16
Auch jetzt noch sehr laaaaangsaaaaaaam

HippenToni
21.04.2005, 13:34
5x " h t t p : / / w w w . c c f r e u n d e . d e / a p p o r t a l / m a i n . p h p " angefordert (siehe Postdaten) keine Antwort.

Flauten-Surfer
21.04.2005, 17:15
Momentan gehts halbwegs, den Tag über wars aber so schleppend bzw ging gar nicht, daß ich noch nicht mal nachgucken konnte wie viele User online waren.

deek
21.04.2005, 19:12
jetzt eher mühselig, warten auf drei tab s im firefox ca. 7 minuten - derweil schnell mal im badischen forum geschaut ;-) was n los ?

Kellerkind
21.04.2005, 19:13
Momentan sind 19 user online und es läuft wie Sirup!

AIR-FRANCE PEPPI
21.04.2005, 19:15
19:09 Uhr.......dauert ewig (3min) bis sich eine Seite aufbaut :a_augenruppel: trotz Dsl ?(

Bei ca. 18 Usern !!

19:15 Uhr alles wieder normal 8o 8)

:sterne: :sterne: :sterne: :sterne: :sterne: Nix ging mehr....und andere Foren will ich nicht besuchen ;(

MfG

Christian72D
21.04.2005, 20:59
20:00 und immer noch anstehend : Seiten laden SEHR langsam, es kommen Datenbankfehler, und teilweise werden Seiten überhaupt nicht geladen.

Aktuell 14 Besucher.

deek
21.04.2005, 21:49
besser, aber noch zäh - 11 mitglieder und 14 gäste an bord - grüßle

TheCure
21.04.2005, 23:02
also: konnte die Seite überhaupt nicht bzw. sehr, sehr schwer aufrufen in der Zeit von 18.30 und 22.00
Aber vielleicht liegt es daran, dass ich ja soweit weg bin... :lach:

TheSaint
21.04.2005, 23:18
mann, mann, mann...
das geht hier ja gar nicht mehr...
das kann doch unmöglich am server liegen.
vielleicht liegt es an der portal-software?
ich hoffe ihr bekommt das bald in den griff.
ist ja echt mühsam hier...

307CC-Fan
21.04.2005, 23:19
Ich habe von ca. 21:00 bis 21:45 gebraucht, um diesen Thread hier endlich mal dargestellt zu kriegen (20 - 25 user). Nur die Portalseite kam gelegentlich. Die User-Anmeldung ist mir in dieser Zeit überhaupt nicht gelungen. :t_teufelboese:

Daß wohl die meisten auch massive Probleme hatten, sieht man auch an der sehr geringen Zahl von Posts zwischen 18:45 und jetzt (nur 7 Stück; und zwischen 18:45 und 21:14 gar keiner!!!); eine Zeit, zu der sonst eher Hochbetrieb herrscht.

Also, langsam finde ich diese Verhältnisse echt eine Zumutung.

So macht das Besuchen des Forums wirklich keinen Spaß mehr.

Liebe Admins, klopft unserem Provider mal heftig auf die Finger; das kann man absolut nicht mehr hinnehmen!!

Ich finde, das grenzt schon fast an Nichterfüllung ihres Vertrages!
Wenn das in der nächsten Zeit so weitergeht, sollte man wirklich an einen Umzug denken!

Probleme kann es immer mal geben, aber die müssen doch innerhalb von ein paar Tagen zu lösen sein!

Und von dem Eindruck, den unser Forum auf unsere Gäste und potentielle Mitglieder macht, möchte ich gar nicht erst reden.

Ärgerliche Grüße
307CC-Fan

TheSaint
21.04.2005, 23:26
das ist ganz merkwürdig.
die pingzeiten zu dem server sind excelent!
daher kann ich ich mir nicht vorstellen das es ein problem mit server beim hoster gibt. :d_gutefrage:

307CC-Fan
21.04.2005, 23:32
Wenn ich mich recht erinnere, wars vor einigen Wochen wohl angeblich ein Problem mit der SQL-Engine bei denen.

Vielleicht hängt s daran immer noch.

Grüße

Matze
21.04.2005, 23:34
superlangsam...

TheSaint
21.04.2005, 23:41
Das die SQL Datenbank zickt kann gut sein.
Das wäre die einzig vernünftige erklärung warum das hier trotz gutem Ping lahmt.
Aber dass das so lange geht ist nicht normal.
Ansonsten würde ich empfehlen zu einem andern Hoster zu wechslen.
z.B. zu Levanzo www.levanzo.de
Die sind günstig und ich hatte bei denen bisher keine Probleme.
Zudem würde ich die Portalsoftware wechseln. *g*
Da kann ich e107 als Portalsoftware wärmstens empfehlen. :)

Kellerkind
22.04.2005, 07:59
Wenn das so weitergeht, dann wird das das bestbesuchte Thema im ganzen Forum! :erschreck:

Christian72D
22.04.2005, 09:04
Die Seiten sind jetzt "eigentlich" sehr gut erreichbar, ABER es gibt ab und an ein Darstellungsproblem, was nach einem Refresh aber meist behoben ist.

Schnueffler
22.04.2005, 09:41
Es zieht sich wieder wie Kaugummi:
10 Mitglieder und 15 Gäste sind gerade im Forum anwesend

hjahns
22.04.2005, 10:05
----------------------------------------------------------------------------
12 Mitglieder und 11 Gäste sind gerade im Forum anwesend.
Unser Neustes Mitglied ist Eva11, Herzlich Willkommen---
----------------------------------------------------------------------------
22.4.05 09:57 Uhr.

Botton ANTWORTEN und dann 5 Minuten, 30 Sekunden gewartet.

Schade, was ist den mit diesem Forum los. Das war doch noch nie?

:erschreck:


1 * * * Zeitüberschreitung der Anforderung.
2 219 ms 219 ms 218 ms han-145-253-17-65.arcor-ip.net [145.253.17.65]
3 203 ms 219 ms 219 ms han-145-254-11-57.arcor-ip.net [145.254.11.57]
4 246 ms 219 ms 219 ms mue-145-254-16-94.arcor-ip.net [145.254.16.94]
5 243 ms 219 ms 219 ms inxs.muc.de.colt.net [194.59.190.10]
6 219 ms 239 ms 219 ms 212.121.154.34
7 260 ms 239 ms 239 ms host.customer.cgn.de.colt.net [213.61.38.46]
8 331 ms 439 ms 739 ms ge-0-1-0.j2.cgn.hosteurope.de [80.237.129.34]
9 252 ms 539 ms 939 ms max149.webpack.hosteurope.de [80.237.131.157]

Ablaufverfolgung beendet.

C:\>

Engel79
22.04.2005, 10:20
Habe gestern zwischen 20.40 und 21.15 bestimmt 20-25mal versucht. Dann aufgegeben.
Zweimal zwischendurch kam das Portal aber mehr nicht.

LG
KIKI

Ray
22.04.2005, 12:59
Ich dachte schon es liegt an meinem Dienstleister - na dann ...

Thommy
22.04.2005, 15:52
Seid Ihr vielleicht mit der Miete im Rückstand? ?(

RK
22.04.2005, 16:44
auf keinen fall :d_zwinker:

Christian72D
22.04.2005, 20:19
20:05 - 20:15 - läuft alles wieder SEHR schleppend. 16 Besucher

Schnueffler
24.04.2005, 13:33
Seit 11 Uhr läuft es heute wieder seeeeehhhhhhrrr langsam. 8 User und 5 Gäste online

Kellerkind
24.04.2005, 13:37
Also langsam kotzt mich das nur noch an! Nur um mit diesem Posting meinem Unmut Luft machen zu können habe ich jetzt 30 Minuten gebraucht.

TUT WAS! SO GEHT S NICHT WEITER! :boese:

Ach ja, derzeit 11 User on.

Christian72D
24.04.2005, 13:40
Heute 12:35 und anhaltend: sehr schleppend bis garnicht verfügbar.
10-15 Besucher (kann aber auch am geilen Wetter liegen) [und ich liege hier mit Grippe flach]

Engel79
24.04.2005, 13:51
Heute geht es entweder garnicht oder suuuuuuuuperlangsam!
Toll !!!

AndyV6
25.04.2005, 20:14
Seit heut Nachmittag ging fast garnix mehr.
Es ist auch an den Threads zu sehen. Zwischen 15.41 Uhr und 19.14 Uhr war nichts los.Wie auch, wenn nichts funktioniert.
Jetzt scheint es sich ja wieder normalisiert zu haben. Aber wie lange ???

Kellerkind
25.04.2005, 20:34
Gibt s eigentlich mal ein Resultat dazu woran es liegt und wann es endlich besser wird?

Mittlerweile sind die Ausfälle ja täglich und meist sogar mehrmals!!

AIR-FRANCE PEPPI
25.04.2005, 20:46
;( :rotwerd: ?( :sterne: ;( buhuahhahe.....ich kann mit keinem mehr richtig reden.. ;( Und dafür zahl ich jetzt ?? Es macht wirklich keinen Spaß mehr so !!! Der Virus much doch zu packen sein 8o

Auf gute Besserung !!

Peppi

307CC-Fan
25.04.2005, 21:36
Es ist doch nur zu Eurem Besten!

Das ist die vom bundesdeutschen Drogenbeauftragten unterstützte und regelmäßig einmal im Jahr stattfindende Entziehungskur für CC-Forum-Junkies, wußtet ihr das nicht? :totlach: :laugh:

Humor ist, wenn man trotzdem lacht... :( :augenroll: ?( :) :biggrin: :lach:

Grüße

AIR-FRANCE PEPPI
25.04.2005, 21:43
:i_compcrash: :i_furie: :a_zzccrash: :lach: .....ohne Worte !

Quax_WI
25.04.2005, 21:52
Hey, warum ist die Erreichbarkeit denn immer noch sie mies ?

Nicht nur das die Seite mehrmals am Tag überhaupt nicht zu erreichen ist, ist sie super langsam geworden

http://www.cosgan.de/images/smilie/teufel/g015.gif

Poopsie
25.04.2005, 22:06
bin heute den ganzen Tag nicht reingekommen :a_traenenausbrech:

Vielleicht nutzt das ja etwas :d_hypnose:
Na gut, einen Versuch war es ja wert :i_baeh:

RK
25.04.2005, 23:19
Ich hatte vorhin mal angerufen. Anscheinend lässt sich der Fehler nicht lokalisieren. Angeblich wären am Wochenende keine Fehler aufgetreten. Nekko wird morgen nochmal durchklingeln.

AndyV6
26.04.2005, 08:01
Hi RK
So ein Schwachsinn mit (entschuldige den Ausdruck)

"Angeblich wären am Wochenende keine Fehler aufgetreten."

Am 17.04.2005 wurde hier der Thread eröffnet. Der Fehler ist aber schon länger. Wieviele Wochen wollen die noch mit der Fehlersuche verbringen.
Das Wort Marktwirdschaft hätte ich denen mal zugeflüstert. Wer nichts bringt bleibt auf der Strecke.

Dann sammelt die Beschwerden von uns Nutzern und sendet sie hin.
Es ist Tag und Uhrzeit nachvollziehbar.

thklchen
26.04.2005, 08:12
Also die Performance der Seite war auch am Wochenende recht schlecht.

Ich weiss nicht so recht, warum ihr jetzt mit dem Hoster so einen großen Aufwand betreibt. Es gibt genug Dienstleister bei denen man einen root-Server für einen fairen Preis mieten kann.

Ich weiss jetzt nicht ob die Seite auf einem eigenen Server oder nur als shared Host läuft. So wie sich das Performance - Problem darstellt, tippe ich jedoch auf Shared Host.

Vielleicht solltet ihr mal durchrechnen ob nicht ein eigener root günstiger kommt, als der permanente Ärger mit dem Dienstleister.

Kellerkind
26.04.2005, 12:33
root, root-Server, Hoster, shared host, ... das klingt für mich wie Klops mit Kapernsouce. :augenroll:
Is mir eigentlich auch alles egal.

Ich finde die Performance :g_kotz2: und plädiere hiermit erneut für Umzug!

TheSaint
26.04.2005, 13:13
Liebe Admins,

also mich würde es mal interessieren wie viele Zugriffe am Tag auf eurer Seite habt. Und wie groß der dadurch verursachte Traffic ist.
Könntet ihr hier mal eure Stats veröffentlichen?
Ich bezweifel nämlich schwer das ihr einen eigenen Server benötigt.
Klar sagt der Hoster schnell das es am besten sei einen eigen Root Server zu haben. Schließlich verdienen sie einiges mehr daran.

Da ich, seit dem ich hier bin, nie mehr als ca. 20 angemeldete Benutzer und ca. 20 Gäste (Durchschnitt) hier im Forum gesehen habe. Benötigt man beim besten Willen keinen Virtuellen Server und schon gar keinen Root Server. Da reicht ein normales Webhostigpaket vollkommen aus.
Und wenn euer Hoster (hosteurope wenn ich richtig gesehen habe) keinen Fehler findet, dann solltet ihr schleunigst zu einem anderen Hoster umziehen.

Ansonsten kann ich euch noch empfehlen im Forum (SQL Datenbank) aufzuräumen. In dem ihr z.B. alte und unbeantwortete Beiträge löscht, Benutzer die schon sehr lange nicht mehr eingeloggt waren ebenfalls löschen, etc. Damit steigert ihr die Performance der Datenbank um einiges.

Also ich hab selber eine Homepage mit Forum, mit weit mehr eingeloggten Usern als hier. Und ich hatte noch nie solche Probleme wie ihr sie hier habt.

thklchen
26.04.2005, 13:16
root Server = eigener Rechner in einem Rechenzentrum eines Dienstleisters. Dort läuft dann nur die eine Website drauf und man ist für alles selber verantwortlich. ; Vorteil: Keiner stört :) / Nachteil: Kosten

shared Host = mehrere Webseiten teilen sich einen Server. Wenn eine Website z.b. durch umfangreiche Scripts viel Serverlast erzeugt hängen alle anderen Sites mit. ; Vorteil : geringe Kosten / Nachteil: abhängig vom Dienstleister , gegenseitige Beeinflussung der verschiedenen Websites möglich.

Kellerkind
26.04.2005, 17:54
Na dann wär es doch mal eine Maßnahme darüber nachzudenken, ob ein Umzug auf einen eigenen root-server ( ? ) nicht doch bezahlbar ist. Thommy wartet wahrscheinlich schon startbereit um einen neuerlichen Spendenaufruf zu begleiten.

TheSaint
26.04.2005, 18:52
Wie bereits gesagt...
Meiner Meinung nach wäre ein Root Server völlig übertrieben...
Hier wird ja nicht ein Game gezockt.
Im Prinzip läuft hier ja eine Portal Software (CMS) und ein Forum...
Alles auf PHP/SQL Basis
Dafür benötigt man bei leibe keinen Root Server.

Kellerkind
26.04.2005, 19:35
Ok, ich merk schon ... Klops mit Kapernsauce ... dann muss halt ne andere Lösung. Mir auch egal, nur irgend eine Lösung muss her! :d_niemals:

Thommy
26.04.2005, 20:19
Original von Kellerkind:
Ok, ich merk schon ... Klops mit Kapernsauce ... dann muss halt ne andere Lösung. Mir auch egal, nur irgend eine Lösung muss her! :d_niemals:


Recht hast Du!

Aber ich bin mir sicher, daß RK und Nekko im Hintergrund schon die richtigen Fäden ziehn.
Ich versteh auch nichts von dem ganzen Gedöns.
Will nur, daß die Seiten, die ich aufrufe, auch erscheinen und ich nicht jedesmal denken muß, mein PC sei eingefroren.

Ein kurzer Zwischenbericht wäre da sicher hilfreich..?

nekko
26.04.2005, 21:42
Wir haben zur Zeit einen eigenen Server, allerdings keinen Root sondern einen von Hosteurope Administrierter. Das haben wir deshalb gemacht da uns das nötige Know How und die nötige Zeit dazu fehlt.

Bisher hatten wir seit dem Wechsel von dem alten Webpack kaum Probleme.

Mit einem "einfachen" Wechsel zu einem anderen Provider ist es nicht getan. Ich gehe davon aus das inkl. aufspielen der Dateien mindestens 2 Wochen Arbeit da dran hängen ... mindestens!

Für die die es Interessiert, wir haben zur Zeit über 50 Gig Transfervolumen , knapp 70000 Visit und über 7 Mio Hits pro Monat. Pro Monat werden rund 1,5 Mio Seiten aufgerufen. Die Datenbank ist über 60 MB groß und auf dem Server liegen 1,3 Gig Daten.

Rein logisch gedacht kann es nicht an unseren Scripts liegen. In den vorherigen Monaten hatten wir ähnliche Zugriffe und ich habe an den Scripts nichts geändert. Das schnellste Board war es noch nie aber diese Timeouts bzw. Sql Fehler treten erst seit ein paar Wochen verstärkt auf.

Ich werde am Wochenende mal das Server Log mit den Timeoutzeiten vergleichen. Vielleicht tut sich ja da was auf.

Ich bitte euch noch um etwas Geduld.

Schnellchen
26.04.2005, 22:59
Hi Nekko

wir betreiben auch ein kleines Forum und haben ebenfalls keinen eigenen Server. Wir nutzen den Anbieter all-inkl.com und sind dort sehr zufrieden. Die Preise stimmen und der Support ist mehr als hervorragend. Wir nutzen diesen Anbieter nun schon seit mehreren Monaten - sogar an Sonn- und Feiertagen ist dort jemand zu erreichen.

Schau doch mal, ob die evtl. ein gutes Angebot für diese Seiten haben. Die Ladezeiten sind wirklich manchmal extrem lang hier und Ausfälle hab ich ja auch schon mitbekommen.

RK
27.04.2005, 00:05
Die Entscheidung, wie und warum wir den Webhoster wählen, ihn behalten oder einen neuen wählen, behalten wir uns natürlich selbst vor. Es ging hier in dem Thread darum aufzuzeichnen, wann die Präsenz platt ist. Das muss jetzt nicht eine Diskussion zum Wechselwillen von ccfreun.de ausarten. Falls es dennoch dazu kommt, werden wir einen neuen Thread aufmachen und bei Bedarf nach Vorschlägen fragen. Danke.

Flauten-Surfer
29.04.2005, 14:31
Täusch ich mich, oder läufts moments ganz gut?
Hatte heute noch keine Hänger und gestern glaub ich auch nicht....

AIR-FRANCE PEPPI
29.04.2005, 14:45
@Flauti

8o Ich wollte es ja nicht sagen :d_zwinker: Aber ich bin auch gaaaanz zufrieden :)

Kellerkind
04.05.2005, 17:51
Auch Heute war die Geschwindigkeit gegen 17:00 Uhr wieder nicht zufriedenstellend.


MlG

Kellerkind

Matze
04.05.2005, 18:21
und wieder seehhrr langsam... dauert ewig, bis man auf der seite ist

HansBeimer
09.05.2005, 15:52
Heute war ja wohl der Ober-Gau. Satte dreieinhalb Stunden war diese Seite nicht zu erreichen, danach war die Geschwindigkeit auch nicht berauschend. :t_teufelboese:

Nasenbaer
09.05.2005, 17:16
Heute von ca. 14:00 bis ca. 17:00 Uhr.

MacBaer
09.05.2005, 17:25
Ja, dem Provider sollte man mal die Instrumente zeigen... :t_teufelboese:

War heute wirklich schlimm....


Gruß
Michael

RK
09.05.2005, 17:34
Nekko hat die ehrenvolle Aufgabe, dass komplette Scripting mal durchzuschauen, da wohl ein Bug den Server in die Knie zwingt. Mal sehen.

307CC-Fan
10.05.2005, 00:43
Hat Nekko was gefunden? Oder ist die Kiste ganz neu aufgesetzt worden?

Heut lief ja den ganzen Tag gar nichts, so schlimm war s ja noch nie... 8o

Erst jetzt scheints (vorläufig?!??)) mal wieder zu gehen.

Grüße

hs206
10.05.2005, 00:55
Original von 307CC-Fan:
Hat Nekko was gefunden? Oder ist die Kiste ganz neu aufgesetzt worden?

Heut lief ja den ganzen Tag gar nichts, so schlimm war s ja noch nie... 8o

Erst jetzt scheints (vorläufig?!??)) mal wieder zu gehen.

Grüße

Ich hatte das gleiche Problem Heute. Sehr Sehr bescheiden die Performance, man(n) kann sagen da lief gar nichts.
Jetzt allerdings läuft es ganz gut

GüCCe Hs206

hs206
10.05.2005, 00:59
Original von Darkside:
Das Forum hat heut Nachmittag ja garkeinen zulauf gehabt.
Manchmal frage ich mich für was wir denn diesen Server überhaupt bezahlen...
Ist ja auch keiner rein gekommen, so lahm war das hier.

patrick242
10.05.2005, 07:24
Also ich bin von ca. 14 Uhr bis gestern abend ca. 23 Uhr überhaupt nicht ins Forum gekommen... :sterne:

Grüße

Phaeton323ti
10.05.2005, 07:26
Original von patrick242:
Also ich bin von ca. 14 Uhr bis gestern abend ca. 23 Uhr überhaupt nicht ins Forum gekommen... :sterne:

Grüße


Ging mir genauso ... ?(

Werner
10.05.2005, 08:04
Original von patrick242:
Also ich bin von ca. 14 Uhr bis gestern abend ca. 23 Uhr überhaupt nicht ins Forum gekommen... :sterne:

Grüße


Dito, trotz wirklich sehr performanten Zugangs.

Schnueffler
10.05.2005, 14:40
Schneckenalarm.

307CC-Fan
10.05.2005, 14:58
Beamtenalarm...:laugh: :totlach:

Bekam vorhin die Meldung:

Cant connect to mysql-server!

please check the file "./config/apportal.conf.php"!

Vielleicht hilft das ja weiter. Scheint immer noch mit der Datenbank zu tun zu haben...

P.S.:
Oder habt Ihr den Server nur als Halbtagskraft engagiert, weil er immer ab Mittags seine Dienste einstellt? :totlach: :laugh:

Grüße

nekko
10.05.2005, 15:43
sorry das ich euch eben rausgeworfen habe aber ich muss ein paar dringende wartungsarbeiten druchführen ....

lionstone
10.05.2005, 16:03
Seit heute ca. 11.30 Uhr sehr langsam bzw. meistens gar nicht erreichbar! Es ist jetzt 16.00 Uhr (10.05.2005) und es funkt noch immer nicht ordentlich!

MFG
Chris

nekko
10.05.2005, 16:06
ich hatte gestern ein längeres gespräch mit unserem zuständigen administrator und werde euch in den nächsten tagen erste lösungsansätze präsentieren

Nasenbaer
10.05.2005, 16:08
Ich glaub dieser Thread wär kürzer, wenn wir anstatt der Ausfälle die Erreichbarkeit protokollieren würden... :teufel:

Flauten-Surfer
10.05.2005, 16:12
Original von Nasenbaer:
Ich glaub dieser Thread wär kürzer, wenn wir anstatt der Ausfälle die Erreichbarkeit protokollieren würden... :teufel:

Dokumentiert nicht JEDER Post im Forum die Erreichbarkeit? :d_gutefrage:

nekko
10.05.2005, 21:58
so ich habe ein paar modifikationen gemacht und hoffe das diese etwas bringen

ansonsten bleiben noch ca. 369 select * abfragen (insider) alleine im board die theoretisch alle modifiziert werden müssten ...

ANKÜNDIUNG:
Am Pfingstmontag Montag werden alle PMs gelöscht die älter als 2 Monate sind. Bitte wichtige Daten sichern!

Maulwurf.007
10.05.2005, 22:21
Hi nekko,
wenn du mit den select * Abfragen Hilfe brauchst, kannst du auf mich zurückkommen. :augenroll:

Schnueffler
11.05.2005, 06:12
Original von nekko:
ANKÜNDIUNG:
Am Pfingstmontag Montag werden alle PMs gelöscht die älter als 2 Monate sind. Bitte wichtige Daten sichern!

Und wie??? Was wird denn nicht gelöscht???

Ralf-Rapp
11.05.2005, 07:58
Original von nekko:
so ich habe ein paar modifikationen gemacht und hoffe das diese etwas bringen

ansonsten bleiben noch ca. 369 select * abfragen (insider) alleine im board die theoretisch alle modifiziert werden müssten ...

ANKÜNDIUNG:
Am Pfingstmontag Montag werden alle PMs gelöscht die älter als 2 Monate sind. Bitte wichtige Daten sichern!



Gute Frage! Wie kann ich denn meine PN s sichern? Von Schluck und Spuck mal abgesehen?

bye

Schnueffler
11.05.2005, 08:17
@Nekko
Ich hab keine Moderator funktionen mehr


@Darkside
Das hat schon seine Richtigkeit. :totlach: :laugh:

Das mit dem Speichern ist so eine Schwiergikeit, wenn man soooo viele PMs im Posteingang liegen hat.

nekko
11.05.2005, 09:05
@darkside - ich habe nichts an der rechtevergabe gemacht, wie äussert sich denn das dass? den status hast du ja noch

@Ralf-Rapp - export script mach ich heute nacht rein, aber wehe es nutzt dann keiner!!!!!!!!!! :d_zwinker:

307CC-Fan
11.05.2005, 10:12
Original von nekko:
...export script mach ich heute nacht rein, aber wehe es nutzt dann keiner!!!!!!!!!! :d_zwinker:


Doch, iiiiiiiich :lach:

Übrigens, mal stellvertretend für alle hier:

Danke, nekko, für Deine Arbeit, die Du da anscheinend jetzt mit dem Forum hast, bist ja offenbar ganz schön am stricken... :erschreck:

Bis jetzt läuft s ja schon mal besser; hoffentlich stabilisiert sich das so. :augenroll:

Wegen der PN:

Heißt das, daß in Zukunft der freie Speicher für PN s verkleinert wird?
Ist ja dann kein Problem, wenn man s gut exportieren kann; das war bisher auch der Grund für mich, weshalb mein Speicher auch schon zu 50% voll war, ich hatte einfach keine Lust, jede PN einzeln rauszufummeln.... :erschreck:

Grüße

nekko
11.05.2005, 11:25
@307cc fan
nein der speicher wird nicht begrenzt aber wir haben momentan fast 15000 pms in der datenbank liegen und da sind über die hälfte älter als 2 monate

flashcool
11.05.2005, 11:39
das liegt daran das sich alle die Bilder von deiner Freundin anschauen, würde ich sagen :lach:

Wo der Theard ganz oben war, ging ja mal gar nix.

CC Guru
11.05.2005, 12:57
@nekko,
seit der gestrigen Überarbeitung fehlt mir die "Funktion" zum Aufruf des letzten aktuellen Beitrag`s (von der Startseite aus)!? Ist das Absicht?

nekko
11.05.2005, 13:05
@cc guru - ja das ist absicht

@darkside - ich mach ihn für dich zu

HansBeimer
11.05.2005, 13:11
@nekko

MIST ! Wo sind die Spiele hin? Gibt`s die bald wieder? :t_teufelboese:

Kellerkind
11.05.2005, 13:17
@nekko

Ich danke dir jetzt auch mal ganz doll für die Mühe, die du hier gibst. Ich halte das cCafe sowie Spiele oder alte PNs für entbehrlich - hauptsache das Forum läuft wieder.

Kann man eigentlich User rausselectieren, die nie einen Beitrag geschrieben haben bzw. deren letzter Beitrag (z.B.) länger als 1 Jahr her ist. So könnte man dochj auch die Performance steigern, oder?


MlG

Kellerkind

206cCruiser
11.05.2005, 13:36
ich will die tolle TLP funktion wieder ?( :(
hatte die letzten tage auch immer mal probs mit der erreichbarkeit :( gestern war s schlimm. und dabei wollte ich nem kumpel was zum treffen am freitag zeigen :(

Schnueffler
11.05.2005, 13:42
Original von 206cCruiser:
ich will die tolle TLP funktion wieder ?( :(

Stell Dir doch einfach die Lesereihenfolge der Threads um: letzte Posts zuerst. Dann brauchst du diese Funktion nicht mehr. Das kann das Board auch alleine.

knox83
11.05.2005, 22:57
22.58

Von ca. 21.00 bis 23.00

"Einloggen von ccrazy" mit Benutzerkennung und Passwort (was auch immer das ist)

mcbaer hat das selbe gesehen und Forum nicht erreichbar

MacBaer
11.05.2005, 23:17
Original von knox83:
...
mcbaer hat das selbe gesehen und Forum nicht erreichbar


hmmmpf...mcbaer gibt es vielleicht bei den Golden Arches, aber nicht hier! :d_neinnein:


Viele Grüße

MacBaer - frisch, fruchtig, bärig gut!

knox83
11.05.2005, 23:28
oha... sorry mcbaer.. ähh macbaer.... :biggrin:

@ darkside: t´schuldige, aber das habe ich übersehen

Smofy
11.05.2005, 23:44
Original von Darkside:
Ich will aber meine Buttons wieder haben.
Es liegt wohl daran das du nur in bestimmten Boards Mod-Rechte hast.
In dem Board wo der "verliebt-Thread" ist besitzt du keine Mod-Rechte. Dem zufolge fehlen dir dort auch die entsprechenden Buttons.

Im Board "206cc - Allgemein" sollten die Buttons aber zu sehen sein.

knox83
12.05.2005, 12:29
andre Frage zum Forum: Wo sind eigentlich die Mitglieder hin? Sprich: Der Button, wo man alle Mitglieder überschauen konnte....

nekko
12.05.2005, 22:20
der wurde von mir deaktiviert, genauso wie die mitgliederkarte und die user online ansicht

erstmal testweise ...

AIR-FRANCE PEPPI
12.05.2005, 23:32
Ich hoffe die TIP Funktion kommt dann auch zum Forum zurück.... :rotwerd: Die war ja sowas von bequem schnell :)

Nekko macht das schon.... :d_pfeid:

Danke für die Müh :sonne:

Peppi

knox83
13.05.2005, 15:15
nur aus Neugier: Weshalb? Datenschutzgründe?

nekko
13.05.2005, 21:57
jo genau, aus performance gründen ...

AndyV6
16.05.2005, 10:47
Also ich muß jetzt mal ein "Lob" aussprechen. Die letzten Tage futzt das ja richtig und macht wieder Spaß hier rum zu seppen.

RK
16.05.2005, 12:44
Nicht zu früh freuen - der Fehler ist noch nicht gefunden.

Schnueffler
16.05.2005, 13:53
Original von AndyV6:
Also ich muß jetzt mal ein "Lob" aussprechen. Die letzten Tage futzt das ja richtig und macht wieder Spaß hier rum zu seppen.

Ich hatte eben wieder ne Kennwort-eingabeaufforderung für die Connection zu ccrazy. Also irgendwas stimmt immer noch nicht so ganz, auch wenn die Geschwindigkeit wieder ganz annehmlich ist. Und seit wann haben wir wieder nen Chat auf der Seite? Zumindest ist das Icon oben wieder drin, auch wenn sich dahinter ne leere Page befindet.

307CC-Fan
16.05.2005, 14:47
Original von nekko:
@Ralf-Rapp - export script mach ich heute nacht rein, aber wehe es nutzt dann keiner!!!!!!!!!! :d_zwinker:


Ähm, hast Du das Export-Script schon drin?

Ich finde da nämlich nix...

Ich frage deshalb, da Du doch heute die älteren PN s rausschmeißen wolltest und ich meine aber vorher noch sichern möchte... :augenroll:

Grüße

guga
16.05.2005, 15:22
ich nehme mal an, sie werden erst gelöscht, wenn das script da ist... daher, keine panik...

nekko
16.05.2005, 15:35
@schnueffler - die passwortaufforderung bekommst du dann wenn ich den server mal für kurze zeit ganz für mich alleine brauche :-)

@307cc-Fan - die PM Export Funktion habe ich soeben integriert. einfach links neben der speicherplatzanzeige auf "Export aller eigenen PMs als CSV Datei (Excel)" klicken

Kellerkind
16.05.2005, 15:53
Servus,

ich hab mal ne Frage:

Ist es möglich eine Seite zu integrieren, auf der alle Dateien, die in Beiträgen angehängt wurden z.B. als Miniaturansicht (und dann natürlich als Link hinterlegt) gesammelt sind?

Vielleicht bin ich ja der einzige, aber ich suche mich zumeist nach Fotos dusselig und finde sie dann manchmal "nur" über den User wieder. Denn da sind ja alle Dateien eines Users gesammelt, die er/sie in Beiträge eingefügt hat. Könnte man da nicht eine Sammelstelle für alle Dateien machen?


MlG

Kellerkind

nekko
16.05.2005, 16:43
gibt es doch!

das sind deine eigenen die du selbst verwalten kannst:
http://www.ccfreunde.de/apboard/profile.php?view=uploads

und so sieht das aus wenn du einen user anklickst und der dateien hochgeladen hat;
http://www.ccfreunde.de/apboard/user.php?id=2357

@all

kann mir bitte jemand bestätigen ob die pm export funktion funktioniert?

307CC-Fan
16.05.2005, 16:50
Original von nekko:
@all

kann mir bitte jemand bestätigen ob die pm export funktion funktioniert?


Hab s gerade gemacht, ging prima.

Alles klar, und vielen Dank an Dich 8)
Grüße

EDIT: Es war sogar etwas zuviel des Guten: Ich hab 49 pm s in der Datenbank; der Export hat mir aber 62 Zeilen in Excel geliefert. Hab s mal durchgeschaut, 13 Zeilen sind tatsächlich doppelt. Macht ja nix, Hauptsache, es fehlt nix... :biggrin:

Kellerkind
16.05.2005, 19:03
@nekko

Ich meine doch nicht meine eigenen Dateien, sondern eine Übersicht ALLER (von allen Usern insgesamt, als Summe alles Hochgeladenen quasi).

Wenn ich mich komisch ausgedrückt habe: "sorry". Hoffe es jetzt besser gemacht zu haben. ?(


MlG

Kellerkind

AndyV6
16.05.2005, 20:33
Was`n nun los. Der Gaul lahmt ja so. Hat er etwa ein Hufeisen verloren.

nekko
16.05.2005, 20:50
so eine download übersicht ist zur zeit nicht geplant
erstmal müssen wir den server wieder in gang bekommen und dann muss ich meine driverscorner rückstände abarbeiten...

ja der gaul lahmt jetzt seit genau 17 uhr 30. ab da ist die cpu last hochgegangen und hat sich bis jetzt noch nicht normalisiert

thklchen
16.05.2005, 21:14
Also wenns nur die CPU Auslastung ist die euch Sorgen macht, dann schaut doch mal per slmon oder (h)top welcher Prozess da den Server zum erliegen bringt.

Fals die Seite extreme Probleme bei den SQL Zugriffen macht, empfielt es sich die Kommunikation zwischen PHP und dem mysql von TCP auf Unix Sockets umzustellen. Aus eigener Erfahrung sprechend macht das bei vielen gleichzeitigen Zugriffen einiges an Leistung gut.

Ansonsten wäre da noch der PHP Debugger.

AndyV6
17.05.2005, 19:38
Fehlen dem Gaul nun schon alle Eisen, oder werden ihm gerade neue angepasst.

Steps
17.05.2005, 21:07
heute ging ja wieder nix für mehrere Std. so ab ca. 15 Uhr. Z. Zt. lahm es aber auch etwas.

nekko
17.05.2005, 22:15
so langsam steig ich glaub ich durch ...

hab nochmal einige modifikationen gemacht

binmalgespannt :sterne:

AIR-FRANCE PEPPI
17.05.2005, 22:21
:sonne: Bist unerlässlich, Neggo :d_zwinker: Danke an den Mann mit der super Ausdauer (deine Frau muß ja schwärmen ohne Ende :lach: )....!!

Binauchmalgespannt 8)

nekko
17.05.2005, 22:39
meine frau ist zur zeit alles andere als begeistert! sie sagt sie wird in ihrem nächsten leben ein notebook :a_augenruppel: ich glaube das sagt eigentlich alles, oder!?

AIR-FRANCE PEPPI
17.05.2005, 22:52
:rotwerd: das sagt Alles !! Und es tut mir leid :d_zwinker: Ich hoffe das es bald wieder etwas mehr von alleine flutscht !!! Dann kannste dich deiner Frau widmen :sonne:

Alles wird gut....

307CC-Fan
17.05.2005, 23:15
Original von nekko:
meine frau ist zur zeit alles andere als begeistert! sie sagt sie wird in ihrem nächsten leben ein notebook :a_augenruppel: ich glaube das sagt eigentlich alles, oder!?



Oh, das klingt aber sehr vertraut.... :rotwerd:

Das Schicksal vieler Anhänge von PC-Schraubern ...

Meine Freundin hat neulich schon damit gedroht, den Stecker rauszuziehen...
Zum Glück hat ja das Notebook einen Akku.... :lach:

Grüße

P.S.: Ich wünsche Dir (und uns) hoffentlich baldigen Erfolg beim weiteren "Basteln", damit auch mal wieder ruhige Tage einkehren können.

Steps
18.05.2005, 16:42
Soll eigentlich noch weitergeführt werden, das heute ab 14:00 nichts mehr ging? ;)

nekko
18.05.2005, 18:58
ja na klar! weiterhin, kannst du sagen wie viel user gerade online waren?

trjr567
18.05.2005, 20:34
Hallo nekko,

ist ein echt übles Prob´s :a_augenruppel: mit dem Server. :erschreck:
Frage: Sind DSL´er genauso betroffen wie ISDN´ner? :d_gutefrage: :d_gutefrage:
An der Anzahl der gleichzeitigen User kann´s doch eigentlich nicht liegen, dafür sind es doch relativ wenige! Oder????
Hoffe Du bekommst das Prob´bald in den Griff! :d_zwinker:

Gruss
Uwe

nekko
18.05.2005, 22:43
ja beide user sind gleichermassen betroffen

es liegt nicht an der verbindung des rechners zum internet sonder einzig und alleine ander cpu auslastung, diese kann in direktem zusammenhang mit der anzahl der user stehen die gerade online sind, deshalb die nachfrage

Steps
19.05.2005, 00:11
Original von nekko:
ja na klar! weiterhin, kannst du sagen wie viel user gerade online waren?



Sry, darauf habe ich nicht geachtet. Bin mir jetzt aber auch nicht sicher, ob ich die irgendwo hätte sehen können. Was heißen soll, das ich u. U. schon früher abgebrochen habe die Seite zu laden als nichts ging.